Graka kein Signal

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von -*CoksCola*-, 26. Januar 2010 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Januar 2010
    Hey Leute

    ich habe ein Problem undzwar hab ich mir einen neuen PC zusammengestellt
    soweit so gut nur will der Rechner meine Grafikkarte nicht erkennen .Nur meine
    Onboard Karte funktioniert . Ich habe schon im bios die Onboard karte deakt
    ohne erfolg das Bild bleibt schwarz . Bios ist nauste Version .



    mfg
     

  2. Anzeige
  3. #2 26. Januar 2010
    AW: Graka kein Signal

    Erstmal die einfachen sachen:
    -Grakalüfter läuft?
    -Die Graka hat Strom? ;)
    -Sie sitzt richtig im PCIE-Slot?
    -Läuft der Pc mit der Onboard normal?
    -Wird die Graka im Gerätemanager angezeigt, wenn du ins Windows kommst(über die Onboard)?

    Vieleicht verrätst du uns noch ein paar mehr infos und was du schon alles getan hast etc. damit wir dir helfen können!
     
  4. #3 26. Januar 2010
    AW: Graka kein Signal

    - Hast du die CPU umgebaut? Vll. kaputt - Pin verbogen?
    - Geht eine andere Graka?
     
  5. #4 27. Januar 2010
    AW: Graka kein Signal

    Der Lüfter läuft und sie hat auch Strom .

    Im Pcie Slot steckt sie auch richtig

    Im Gerätemanager wird sie nicht angezeigt .

    Mit onboard läuft alles normal .

    Habe auch eine andere Graka schon probiert ohne erfolg .
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka kein Signal
  1. Graka kein signal

    t0w3 , 6. Oktober 2009 , im Forum: Hardware & Peripherie
    Antworten:
    8
    Aufrufe:
    1.180
  2. Antworten:
    4
    Aufrufe:
    544
  3. Antworten:
    3
    Aufrufe:
    228
  4. Antworten:
    16
    Aufrufe:
    404
  5. Antworten:
    14
    Aufrufe:
    771