Graka-Probleme!!!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von chief_jone, 13. Januar 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 13. Januar 2008
    HI
    Meine Graka macht mir Probleme:
    Bei ANSPRUCHSVOLLEN games (crysis, cod4, ältere wie COD 2 gehen ohne Pobleme....) treten nach ner weile immer folgende probleme auf:
    erst bild weg, der monitor empfängt kein signal mehr, dann auch ton weg oder beides gleichzeitig.
    muss das netzteil aus und wieder anmachen damit er wieder mit bidl bootet..!!!
    ich hab mal mit dem ati tray tool die graka von 594/695 auf 610/710 getaktet und dann mit dem tool gebencht. nach kürzester zeit ist der pc wieder abgekackt.
    an was kann das liegen???
    Graka und Mainboard treiber hab ich die neusten, das mainboard bios ist auch das neueste...!!!
    Brauch dringen hilfe, so kann man nicht spielen, wenn der pc nach 10min schon abkackt.
    mfg chief
    __________________
    Mein PC:
    E6400@3,0Ghz + AC Freezer 7 Pro
    Gigabyte P965-DS3P | CoolerMaster CAV-T03
    2048 MByte Ram DDR2-800 G.Skill | 250 Gb Samsung
    X1950Pro + AC Accelero S1+Turbo Module
     

  2. Anzeige
  3. #2 13. Januar 2008
    AW: Graka-Probleme!!!

    Wieviel watt hat dein Netzteil , vieleicht isses zu schwach

    Alleine für die X1950 ist schon minimum 450 watt Netzteil erforderlich , bei hoch Takten entsprechend mehr ^^
     
  4. #3 13. Januar 2008
    AW: Graka-Probleme!!!

    das netzteil könnte nicht genug watt haben, weil grafikkarten ziehen generel mit dem prozessor die meist energie.
     
  5. #4 13. Januar 2008
    AW: Graka-Probleme!!!

    Naja so schlau wird er auch vor schon 15 minuten gewesen sein als ich gepostet hab o_O
     
  6. #5 13. Januar 2008
    AW: Graka-Probleme!!!

    hmm aber wieso kackt das ganze dann bloß bei anspruchsvollen games ab???
     
  7. #6 13. Januar 2008
    AW: Graka-Probleme!!!

    weil du bei anspruchsvollen spielen den meisten strom brauchst.

    was hast du für ein netzteil

    bzw poste alle deine daten vom pc
    andernfalls wird hier eh dicht gemacht und es lohnt sich eig. nicht weiter theorien aufzustellen was es sein könnte.
    #

    poste alle daten dann gucken wir mal
     
  8. #7 13. Januar 2008
    AW: Graka-Probleme!!!

    Is doch klar , je anspruchsvolle, desto mehr müssen CPU , Graka und alles andere arbeiten , heist mehr Strom verbrauch.

    Du verbrauchst ja auch mehr energie wenn du nen 50 KG sack heben musst als nen 20 kg Sack :)
     
  9. #8 13. Januar 2008
    AW: Graka-Probleme!!!

    okay... danke schonma für eure hilfe...
    wollte mir jetzt eh ein seasonic S12 430 watt nt holen...
    mein altes: 400W noname...
    die restlichen daten, stehen übrigens schon im ersten post von mir:

    E6400@3,0Ghz + AC Freezer 7 Pro

    Gigabyte P965-DS3P

    2048 MByte Ram DDR2-800 G.Skill

    X1950Pro + AC Accelero S1+Turbo Module

    400W Noname NT
     
  10. #9 13. Januar 2008
    AW: Graka-Probleme!!!

    Wie gesagt , die Graka fordert schon alleine 450 Watt, holl dir 550 Watt dann hast ruhe
     
  11. #10 14. Januar 2008
    AW: Graka-Probleme!!!

    die graka alleine 450W?
    never ever...^^
    ne graka zieht maximal 150-200 watt...
    ein GUTES nt wird wohl ausreichen, bei PCGH hat ein 400W Tagan nt für ein Q6600 und ein sli systhem gereicht...
    aber mit dem noname nt kom ich wohl nicht mehr weit^^
    mfg
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Graka Probleme
  1. Antworten:
    0
    Aufrufe:
    444
  2. Antworten:
    2
    Aufrufe:
    427
  3. Antworten:
    4
    Aufrufe:
    343
  4. Graka probleme?

    Nemesis733 , 24. Mai 2009 , im Forum: Hardware & Peripherie
    Antworten:
    3
    Aufrufe:
    253
  5. Antworten:
    4
    Aufrufe:
    264