Großes Prob mit Desktop

Dieses Thema im Forum "Windows" wurde erstellt von Stullenwerfer, 22. Dezember 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. Dezember 2005
    Ich kann auf meinen Desktop kein Hintergrund Bild ändern ich kann nur noch die Farbe wechseln......Vorher war immer als Desktop so eine Werbung für ein Anti Viren Porgramm,was ich schon nicht we´gmachen konnte.

    Am Anhang ein Screen

    Mfg Markoecko
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 22. Dezember 2005
    hmmm....da fällt mir jetzt grad nur eine lösung ein, xp neu drüberinstallen über das alte xp 8)

    Edit:

    von Raid getipselt!

    wohl active/web desctop im sack, kuck mal unter desctop anpassen.. und dann bei web ob da irgend müll drin steht.


    jep kann erts noch sein, stimmt, guck ma nach da :p
     
  4. #3 22. Dezember 2005
    wohl active/web desctop im sack, kuck mal unter desctop anpassen.. und dann bei web ob da irgend müll drin steht.
     
  5. #4 22. Dezember 2005
    Neee da steht nur das hier
     
  6. #5 23. Dezember 2005
    du hattest den swizzor virus / spyware drauf

    der wollte das du den spy sherrif installierst,
    ich hoffe das hast du nicht getan, oder,

    mach bitte einmal ein hijackthislogfile
     
  7. #6 23. Dezember 2005
    Das ist definiv Ad/Spyware in Verbindung mit einem Trojaner..

    Drüberinstallieren wie oben beschrieben hilft meines Wissens (hatte ich auch schon mal) nix.

    Datensicherung nicht vergessen und komplett (Mit c-partition formatieren!) neu installieren.

    Sorry, daß ich keinen besseren Tip haben.

    Gruß mailet
     
  8. #7 23. Dezember 2005
    hijackthislogfile

    What ist that?? :)

    Wie macht man das?


    MFG Markoecko
    Ps:Alle haben jez 10er bekommen
     
  9. #8 23. Dezember 2005
  10. #9 23. Dezember 2005
    hab das selbe problem... dachte zuerst es liegt am DNA-Treiber, dadrauf Omega installiert und am Ende auch noch den standart Catalyst.

    Dadran liegts nicht

    Ist mein HiJackThis Log.
    Code:
    Logfile of HijackThis v1.99.1
    Scan saved at 19:06:55, on 23.12.2005
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
    C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe
    C:\WINDOWS\system32\ctfmon.exe
    C:\Programme\Logitech\SetPoint\SetPoint.exe
    C:\Programme\Trillian\trillian.exe
    C:\Programme\Gemeinsame Dateien\Logitech\KHAL\KHALMNPR.EXE
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Programme\Winamp\winamp.exe
    C:\Programme\SFT Leecher\leecher.exe
    C:\Programme\WinRAR\WinRAR.exe
    C:\DOKUME~1\martin\LOKALE~1\Temp\Rar$EX00.718\HijackThis.exe
    
    O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O4 - HKLM\..\Run: [avgnt] "C:\Programme\AntiVir PersonalEdition Classic\avgnt.exe" /min
    O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
    O4 - Startup: Trillian.lnk = C:\Programme\Trillian\trillian.exe
    O4 - Global Startup: Logitech SetPoint.lnk = C:\Programme\Logitech\SetPoint\SetPoint.exe
    O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
    O23 - Service: AntiVir Scheduler (AntiVirScheduler) - H+BEDV Datentechnik GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    
    ich denke (bin ein sehr sicherheitsbewusster mensch), dass keine spyware, adaware, trojaner oder viren bei mir drauf sind.
     
  11. #10 24. Dezember 2005
    push
     
  12. #11 26. Dezember 2005
    keiner ne lösung?
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Großes Prob Desktop
  1. Antworten:
    8
    Aufrufe:
    2.054
  2. Antworten:
    2
    Aufrufe:
    744
  3. Antworten:
    4
    Aufrufe:
    1.099
  4. Antworten:
    4
    Aufrufe:
    660
  5. Antworten:
    6
    Aufrufe:
    867