GTA IV Problem

Dieses Thema im Forum "Gamer Support" wurde erstellt von Don Kfa, 14. Dezember 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. #1 14. Dezember 2008
    Hi Leute,

    hab mir Grand_Theft_Auto_IV-Razor1911 gezogen und das Game mit Grand_Theft_Auto_IV_Crack_Only-Razor1911 gecrackt, allerdings hatte ich grafische Probleme beim Zocken, da ich 'ne ATI HD 4800 Series hab. Deswegen habe ich mir den GTA IV Patch Grand Theft Auto 4: Download: Erster Patch - 4Players runtergeladen und installiert, aber jetzt bekomme ich beim Starten von GTA immer eine Fehlermeldung "Schwerwiegender Fehler WS10". Hat jemand dafür eine Lösung?

    Vielen Dank schon mal im Voraus, BW ist Ehrensache

    Gruß, Don Kfa
     
  2. #2 14. Dezember 2008
    AW: GTA IV Problem

    Jop hab dasd selbe Problem und bekomme es nicht weg. Habe auch schon 1-2 Tricks versucht, aber irgendwie bringt das alles nix.
    Ohne Patch lief alles einwandfrei.

    Naja anscheinend werde ich das Game neu installieren und ohne Patch weiter zocken.
     
  3. #3 14. Dezember 2008
    AW: GTA IV Problem

    Das Problem hatten viele...

    Ich würde dir raten das Savegame zu speichern und nochmal neu-installieren
     
  4. #4 14. Dezember 2008
    AW: GTA IV Problem

    Einfach mit den original Datein aus dem UG überschreiben und Patch neu drüber machen. Crack gibt es imMo noch keinen funktionierenden.
     
  5. #5 14. Dezember 2008
    AW: GTA IV Problem



    Du musst dir (Servicepack 3 XP ) installieren und wenn du vista hast musst du dir Servicepack 1 instalieren
     
  6. #6 14. Dezember 2008
    AW: GTA IV Problem

    Ein Tipp der im Original Rockstar Board stand, war das Spiel mindestens 3. mal starten dann funzt es!

    Ich muß es auch 3-4 mal starten bis es läuft!
     
  7. #7 14. Dezember 2008
    AW: GTA IV Problem

    habe das problem auch seit ich den patch drauf hab

    werde jetzt nochmal neu installieren und ohne patch weiter zocken ^
     
  8. #8 14. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: GTA IV Problem

    Ok hab den Fehler weg bekommen. Habe im UG die Dateien hochgeladen, die man dafür brauch + Anleitung:

    Showthread Php 526122 / Download - RR:Suche
     
  9. #9 14. Dezember 2008
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    AW: GTA IV Problem

    Super, hat geklappt Danke :-*
     

  10. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: GTA Problem

  1. PS3 GTA IV.Complete.Edition Problem
    ..Splash.., 15. August 2011 , im Forum: Konsolen
    Antworten:
    0
    Aufrufe:
    824
  2. [PC] GTA IV Zombie Apocalypse Mod Problem!
    W33D_MaN, 11. November 2010 , im Forum: Gamer Support
    Antworten:
    2
    Aufrufe:
    1.437
  3. Problem mit GTA 4
    d4rkfl4m3, 21. August 2010 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    476
  4. [PC] GTA IV Problem
    TomTom89, 12. Juni 2010 , im Forum: Gamer Support
    Antworten:
    4
    Aufrufe:
    790
  5. GTAIV:EFLC Problem
    |3linG, 10. Juni 2010 , im Forum: Gamer Support
    Antworten:
    3
    Aufrufe:
    519