GTA San Andreas - Diashow

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von N30N, 21. August 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. August 2006
    Hey,

    habe hier das Spiel GTA San Andreas liegen und auch gleich installiert,allerdings ruckelt das Spiel selbst mit niedrigster Auflösung und niedrigsten Details noch total,ich weis nicht was ich machen soll.


    Mein PC:

    P4 2 Ghz
    Ati Radeon x800 GTO
    768 MB Ram

    Die Systemvorraussetzungen für das Spiel sind folgende:

    * PIII 1Ghz CPU
    * 256MB RAM
    * 3-D-Karte



    Also erfülle ich doch die Systemvorraussetzungen dicke,trotzdem hab ich dieses Problem.
    meine ATI Treiberversion ist 8.241.0.0 ,also noch relativ neu,bei den Treiber die ich von der ATI Seite bekomme zeigt mein PC kein Bild mehr,bei mir funktionieren nur die Treiber von Powercolor (mein Grafikkartenhersteller)


    Weis einer wodran es liegen könnte?Ich müsste nochmal nach der Wärmeleitpaste meines P4 schauen,denn die ist beim letzten prozessorumbau nicht erneuert worden und könnte eventuell falsch sein.
     

  2. Anzeige
  3. #2 21. August 2006
    alle unnötigen programme hast du sicherlich schon beendet...oder?!
    wie ist denn die prozessorauslastung?! (dumm-frag?!)
     
  4. #3 21. August 2006
    Alle unnötigen Programme sind beendet,ich schalte sogar den Virenscanner während dem Spielen aus.Die Prozessorauslastung werde ich gleich mal nachschauen.
     
  5. #4 21. August 2006
    was issn mit nem patch fürs spiel?!
     
  6. #5 21. August 2006
    Die Prozessorauslastung ist bei 100 Prozent wenn ich spiele.

    Einen Patch hab ich schon versucht zu finden,bin allerdings nciht fündig geworden.
     
  7. #6 21. August 2006
    -Hier-

    hmm 100% auslastung würd schonmal sagen das es am spiel liegt...^^
    neuinstallieren is zwar lästig könnte aber helfen!!!?
     
  8. #7 21. August 2006
    welche bugs behebt denn der patch??
     
  9. #8 21. August 2006
  10. #9 21. August 2006
    kann nich am system liegen. hab so ziemlich das gleiche und bei mir funzt die 1.0 version ohne probs. versuch ma nen anderen crack. ansonsten anderen release zeihen. wenns dann nit geht weis ichs nich sry.
     
  11. #10 21. August 2006
    Alles klar,ich habe mir jetzt einen cd crack mit der aktuellsten version 1.1 gezogen und es funktioniert wirklich besser.

    Alle hilfreichen Antworten haben eine 10 bekommen,d.h.: alle ausser leecherpro ;)
     

  12. Videos zum Thema
Die Seite wird geladen...
Similar Threads - GTA San Andreas
  1. Antworten:
    0
    Aufrufe:
    1.133
  2. Antworten:
    0
    Aufrufe:
    515
  3. Antworten:
    11
    Aufrufe:
    1.726
  4. Antworten:
    3
    Aufrufe:
    2.167
  5. Antworten:
    3
    Aufrufe:
    1.220