Hamachi kein Ping, Generals ruckelt.

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Arturchick, 25. Februar 2009 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 25. Februar 2009
    Wir wollten gestern mit 4 Kollegen Generals online gegeneinander spielen, allerding wurde nichts draus, denn das Spiel ruckelte ohne Ende....


    Wir hatten alle die gleiche, aktuellste Hamachi version.

    Wir hatten alle exakt die gleiche Generals, v.1.8 (aktuellste)

    Wenn ich 2 von meinem Kollegen anpinge dann bekomme ich auch Pings von ~60ms beim 3Kollegen gar kein Ping...Und wenn man mich anpingt dann kommt auch nichts....

    Im hamachi konnten wir auch alle chatten, und auch im Game haben wir uns alle gefunden und konnten auch ein Spiel beginnen...

    An der Internetleitung kann es auch nicht liegen, da meine Kollegen alle dsl 6000 und ich 16000 habe...

    Muss man über Hamachi irgendwelche Ports freischalten? Oder müsste das Spiel gar nicht gehen, wenn keine Ports freigeschaltet sind?

    Edit:
    Achja wir haben es auch versucht nur zu 2t zu spielen und es ruckelt, trotzdem...
    Weil wir dachten das es evtl ab 3 bzw 4 spieler erst anfängt zu ruckeln..

    Es laufen auch keine weiteren Programme im Hintergrund ala Filesharing...
     

  2. Anzeige
  3. #2 25. Februar 2009
    AW: Hamachi kein Ping, Generals ruckelt.

    hab ihr in generals, bei den optionen alle eure Hamachi IP eingetragen bzw ausgewählt?

    evtl mal das "Send Delay" anmachen

    Gruß
     
  4. #3 25. Februar 2009
    Ne in Optionen keine Hamachi IP eingetragen...

    "Send Delay" bewirkt was?

    Edit:Merke grad, das die Hamachi IP automatisch in Generals eingetragen ist...

    Delay werden wir mal später ausprobieren..


    Aber dadurch bekomme ich immer noch kein Ping im Hamachi...
     
  5. #4 25. Februar 2009
    AW: Hamachi kein Ping, Generals ruckelt.

    sdarova
    Hamachi 1.0.2.5

    ihr braucht diese hamachi version, dann klappts ganz bestimmt^^
     
  6. #5 25. Februar 2009
    AW: Hamachi kein Ping, Generals ruckelt.

    Privet..:)

    Hm hab auch irgendwo gelesen das es mit der älteren besser ist, aber warum?

    evtl heut mal ausprobieren..
     
  7. #6 25. Februar 2009
    AW: Hamachi kein Ping, Generals ruckelt.

    Richtig, wir hatten mit der neuen Version auch immer nur Probleme, seitdem wir die 1.0.0.0 verwenden haben wir keine Probleme mehr! An was es liegt: Keine Ahnung

    greeZ
     
  8. #7 25. Februar 2009
  9. #8 26. Februar 2009
    AW: Hamachi kein Ping, Generals ruckelt.

    Generals hat ein generelles Problem mit LAN-Spielen, ob nun über Hamachi oder übern guten, alten Switch.

    Folgende Beobachtungen:
    - Das Spiel 'läuft' so schnell wie auf dem schwächsten PC in der Partie. Es ruckelt unerträglich.
    - Am Besten den leistungsstärksten PC als Spielleiter nehmen.
    - Neueste Patches installieren, behebt kleinere Fehler - vor allem im Netzwerkcode.

    Getestet mit 5 Kumpels und einem 100MBit Switch.
     
  10. #9 26. Februar 2009
    AW: Hamachi kein Ping, Generals ruckelt.

    liegt auch teilweise dran, dass wenn man ein paar mehr einheiten hat, der netcode einfach net hinterher kommt.. ansonsten benutzen wir auch nur die gute alte 0.9.9.9 version.. läuft irgendwie am besten.. die neuen sind alle müll
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Hamachi kein Ping
  1. Antworten:
    11
    Aufrufe:
    1.845
  2. Antworten:
    0
    Aufrufe:
    310
  3. Antworten:
    3
    Aufrufe:
    382
  4. Hamachi - keine verbindung

    Copyr!ght , 17. März 2006 , im Forum: Gamer Support
    Antworten:
    1
    Aufrufe:
    298
  5. Antworten:
    3
    Aufrufe:
    1.821