headset

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Dom, 28. Oktober 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. Oktober 2005
    moooin ich habe ein fettes prob mit meinem headset das hat nur nen sehr kurzen anschluss wenn irh mir bei meinem prob helfen könnte äre echt dankbar also habe vorne ein micro input wo ich das reinstecken udn ein audio input den audioinut nimmt er nicht an also müsste ich ihn hinten reinstecken da das kabel vom headset aber so kurz ist kann mir einer sagen wie ich denn audioinput vorne auch einschalten kann???

    ka obs hier hingerhört wenn nicht sry

    big thx für alle die heflen klönnen

    MFG Dom
     

  2. Anzeige
  3. #2 28. Oktober 2005
    Was für ein Mainboard hast du?

    Soweit ich weiß muss du auf deinem mainboard jumpern.
    Am besten mal ins Handbuch gucken.
    Da sollte das drin stehen.
     
  4. #3 28. Oktober 2005
    das dauert doch viel zu lange kann man das net inder systemsteuerung ädnern oda so hellft mir pls
     
  5. #4 29. Oktober 2005
    hast du schon mal nachgekugt ob der stecker vll. nicht richtig auf dem mainboard sizt für die frontanschlüsse?
     
  6. #5 29. Oktober 2005
    wenn die anschluesse vorne nicht vom mainboard angesprochen werden (nicht durch jumper aktiviert) bringen die die besten einstellungen im windows nichts. Kannst du ganz vll auch im bios einstellen, oder wie bereits gesagt mal anschluesse pruefen.
     
  7. #6 29. Oktober 2005
    Kann vielleicht auch sein, dass die Frontanschlüße gar nicht angesteckt sind? Wirste wohl doch mal Dein Gehäuse aufmachen müssen und gucken... Haste ne soundkarte oder onboard chip?
     
  8. #7 29. Oktober 2005
    eindeutig ein Fehler der Verlinkung...

    Schau einfach mal wo das Kabel der Steckplätze vorne hingeht....
    wenn sie ins leere laufen haste den Fehler...

    auf jedenfall einmal den Plan deines Mainboards suchen und schauen wo das Audiozeugs ist und überprüfen ob alles richtig angeschlssen ist. Bei mir hatte ich das gleiche Problem.
    Meinen Audio-Anschlüsse oben auf meinem Tower funktionierten au nit....habse falsch angeschlossen..


    Wenn du noch Probleme hast, kannste mir gerne ne PM schicken. Helf dir au soweit ich das kann!

    MfG SeB
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - headset
  1. Kabelloses Gaming Headset

    Espeks , 12. Januar 2017 , im Forum: Macintosh
    Antworten:
    2
    Aufrufe:
    5.603
  2. Headset Bass verstärken

    DaNNo50H , 1. September 2015 , im Forum: Audio und Video
    Antworten:
    1
    Aufrufe:
    797
  3. Antworten:
    0
    Aufrufe:
    1.066
  4. Antworten:
    0
    Aufrufe:
    1.093
  5. Antworten:
    10
    Aufrufe:
    1.022