[HELP] fehlende treiber

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von DerGärtner, 28. November 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 28. November 2006
    hi,
    ich hab n problem mit meinem mainboard und treiber.
    ich kann mit pc ins i-net aber netzwerk will er keins aufbauen da irgendwas fehlt (soviel ich weiß mainboard treiber).
    problem: ich hab keine ahnung wie des mainboard heißt und aida everest und driver genius wollen es mir au net sagen ausser ne nummer die hab ich dann ma in google eingegebnen und da stand k8n4-e denk ma das ich des hab.
    im geräte manager sagt er mir es fehlen:
    andere geräte:
    anderes pci-brückengerät
    pci speichercontroller
    sm-bus-controller
    wäre echt nice one wenn mir jemand helfen könnte
    thx im voraus 10er wartet sicher!
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 28. November 2006
    AW: [HELP] fehlende treiber

    hi

    guck mal direkt auf dem mainboard da steht immer genau die bezeichnung die kannst du dann googeln !

    hast du keine cd mehr zu ? da sind die treiber drauf ! aber mit der modell nummer bekommst du auch alles am netz ! wie gehts du ins netz wenn doch dein lan net geht ! gehst du über usb modem (like isdn oder dsl über kabel) ins netz ?

    zieh dir dann mal von asus den treiber ! weil bei google zeigt er mir für dein k8n4-e an dass das ein asus deluxe board ist !

    http://www.asuscom.de/support/Driver/driver.htm
     
  4. #3 28. November 2006
    AW: [HELP] fehlende treiber

    den pc hab ich von kollege cd hat er nimmer und ich glaub des war die modellnummer die mir gesagt hat k8n4-e.
    und ich geh mit w-lan ins netz mein bruder is mit seinem pc im 1&1 router (also mit kabel) und ich mit w-lan aber ich hab auch n kabel im router wie er und wir können kein netzwerk aufbauen und wir denken das es auch was mit den trieber zutun hat.
    also mein bruder meint ethernet controller oder so dann müsste es gehen weil er sagt das n treiber fehlt oder so beim versuch ein netzwerk aufzubauen.
     
  5. #4 28. November 2006
    AW: [HELP] fehlende treiber

    Geh doch mal unter treiber-könig.de oder lad dir Everest Home dann siehst du wo es die Treiber gibt!!
     

  6. Videos zum Thema
Die Seite wird geladen...