Help!

Dieses Thema im Forum "Webentwicklung" wurde erstellt von Darkless, 27. Februar 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Februar 2005
    Also ich will auf meinem Server das wbb2 installieren:
    Aber wenn ich auf den Concecte dann das hier:

    ok und was bedeutet das?

    msfg
    Darkless
     

  2. Anzeige
  3. #2 27. Februar 2005
    Also die Fehlermeldung bedeuted, dass du als root keine Zugriffsrechte hast. Auf was für einem Server möchtest du denn das Board installieren? Den Benutzternamen kannst du in der config.inc.php umstellen.

    MfG derflooh
     
  4. #3 27. Februar 2005
    ich habe die rechte vergeben also ich habe 666 und 777 vergeben!
    Funpic will ich es machen erstmal zum testen

    habe alles in de config eingefügt.. was nun immernoch der Fehler

    oder kanne s sein, da ich davor was druf hatte also boards und die einfach gelöscht habe und das neue einfach hochgeladen habe ohn zu gucken ob mein mysql irgentwie löschen oder was weiß ich muss?
     
  5. #4 27. Februar 2005
    Schau nach ob du die Datenbank richtig eingestellt hast

    ...Datenbankname, Username und Passwort
     
  6. #5 28. Februar 2005

    Jop habe ich... weiter warum geht es denn nicht?

    Jetzt kommt das:

    das heißt??
     
  7. #6 28. Februar 2005
    Also erstmal kannst du dich bei funpic nicht als root anmelden.

    Zu deinem zweite Fehler: Du musst die install.php aufrufen. Diese sollte dann die benötigten Tabellen anlegen. Das sollte aber in der ReadMe stehen.

    MfG derflooh
     
  8. #7 1. März 2005
    das heißt, das ich das gar nicht auf Funpic druf bekomme?
     
  9. #8 1. März 2005
    Doch mit deinem normalen Benutztername also in dem fall testserver1 und dem normalen Passwort. Du muss die MySQL-Datenbank aber erst im Usermenü von Funpic aktivieren.

    MfG derflooh
     
  10. #9 1. März 2005
    Habe ich aber es geht trotzdem nicht ich habe auch in de config alles angegeben1


    Kannst du mir helfen? Ich gebe dir dann die zugansdaten zu dem testserver

    plz help ka warum das nicht ghet
     
  11. #10 1. März 2005
    Wenn du bei Funpic PHP AKTIVIERT hast muss es gehen ! Install durchführen und dann müsste es gehen !!


    Problem Fragen ! ^^

    Hattest du schon mal ein Board auf dem Webspace installiert ??

    Dann kann es ja auch sein das es noch in der "sql Datenbank" steht!

    Peace BonG


    €: Wenns dann immer noch nich geht nach dem du das überprüft hast schick mal die Daten rüber dann schau ich mal was sich machen lässt !
     

  12. Videos zum Thema
Die Seite wird geladen...