Highspeed USB

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von CityStar, 1. März 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Mahlzeit....

    Problem: immer wenn ich meine externe Festplatte anschließe, bekomme ich eine Meldung von Windows. dort steht: Dieses Gerät lann eine höher Leistung erzielen, wenn ich USB 2.0 benutze. Ausserdem erscheint dieses Fenster:


    usbum3.png
    {img-src: //img150.imageshack.us/img150/529/usbum3.png}



    Ich habe aber keinen Plan wie ich dieses Highspeed USB einrichte.

    Kann mir jemand helfen??


    MfG

    CityStar
     

  2. Anzeige
  3. #2 1. März 2007
    AW: Highspeed USB

    OMFG :D

    lol du hast wahrscheinlich usb 1.0 oder 1.3 ;)

    das gerät unterstütz 2.0 ^^

    und dann Will windoof dir das auch zeigen ;)

    lol und mfg
     
  4. #3 1. März 2007
    AW: Highspeed USB

    und jetzt? liegt also an meiner hardware? werde aus deiner antwort net schlau....

    mfg
     
  5. #4 1. März 2007
    AW: Highspeed USB

    Wahrscheinlich nicht. Installier mal Servicepack 2 und dann sollte es gehen.
    Hoffe ich konnte dir helfen.

    Gruß Jojo
     
  6. #5 1. März 2007
    AW: Highspeed USB

    Servicepack 2 habe ich schon lange drauf. daran kann es also nicht liegen.....

    EDIT: Jojo hab dich bewertet....
     
  7. #6 1. März 2007
    AW: Highspeed USB

    habe den fehler gefunden..... es lag an meinem USB HUB. :angry:

    danke trotzdem

    EDIT: C L O S E D !!
     

  8. Videos zum Thema
Die Seite wird geladen...