Hilfe bei meiner HP

Dieses Thema im Forum "Webentwicklung" wurde erstellt von bastard, 29. Juni 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 29. Juni 2005
    hi ho
    also ich habe folgendes problem...
    habe auf meiner hp ne site mit fotos und möchte nun immer 3 nebeneinander und dann dadrunter wieder 3...
    nur wie geht das!?
    mit <br> gehts nit!! womit dann!?
    cih check das nit...
    mfg
     

  2. Anzeige
  3. #2 29. Juni 2005
    is ganz einfach
    Code:
    <img src="http://deinlink.de/beispiel.jpg">&nsbp;&nsbp;&nbsp;
    <img src="http://deinlink.de/beispiel.jpg">&nsbp;&nsbp;&nbsp;
    <img src="http://deinlink.de/beispiel.jpg">
    <br clear="all">
    <img src="http://deinlink.de/beispiel.jpg">&nsbp;&nsbp;&nbsp;
    <img src="http://deinlink.de/beispiel.jpg">&nsbp;&nsbp;&nbsp;
    <img src="http://deinlink.de/beispiel.jpg">
    oder anstatt <br clear="all"> <p> nehmen, dann ist der abstand von der zweiten zur ersten reihe größer.
    und &nbsp; steht für ein leerzeigen, einfach eins weniger dann ist der abstand kleiner, eins mehr dann is der abstand größer zwischen den einzelnen bilder.

    so müsst das nun funzen. :]
     
  4. #3 29. Juni 2005
    jo funzt soweit...gibt schonmal ne 10 und ein fettes danke...
    hab da gleich noch ne frage :D
    meine image links sehen so aus:
    Code:
    <a href="images/runde.jpg" target="_blank"><img src="images/runde.jpg" width="150" height="100" border="1" alt="Ne nette Runde"></a>
    wo soll cih da das "&nsbp;" unterbringen!?
    wird bei mir immer als link angezeigt...
     
  5. #4 29. Juni 2005
    einfach nach dem </a>&nbsp; :]
    Code:
    <a href="images/runde.jpg" target="_blank"><img src="images/runde.jpg" width="150" height="100" border="1" alt="Ne nette Runde"></a>&nbsp;&nbsp;&nbsp;
    <a href="images/runde.jpg" target="_blank"><img src="images/runde.jpg" width="150" height="100" border="1" alt="Ne nette Runde"></a>&nbsp;&nbsp;&nbsp;
    
     
  6. #5 30. Juni 2005
    hm also entweder ich hab eben was falsch geschrieben oder ich bin doof oder zu müde (letzten zwei tage 4h gepennt)...aber hab das eben so versucht und ging nit...hm hatt cih wohl irgendwas falsch gemacht...
    joah dann mal vielen dank von mir!!!
    mfg
     
  7. #6 30. Juni 2005
    sonst schick mal den ganzen quellcode weil xxxkiller hat das komplett richtig gesagt, wenn es nicht geht dann liegt der fehler woanders.
     
  8. #7 30. Juni 2005
    joah es ging nur irgendwie vorher nit...nun gehts...
    hatte es vorher so probiert und da gings nit...hatte mich wohl irgendwie verschrieben...
     
  9. #8 30. Juni 2005
    Hallo Themenersteller,

    leider müssen wir dein Thema schließen.

    Gründe dafür sind möglicherweise folgende:

    []Kein Bedankomat / Kein Hidehack / keine Umfrage
    []Werbung
    []Fremder Link
    []Mangelnde Rechtschreibung/Zeichensetzung
    []Sinnloser Titel
    []Spam / Beleidigender Inhalt
    []Überflüssiges Thema (Suchfunktion benutzen)
    []Kein "Board Fuzi" Rang (siehe Regelungen für den Tradebereich)
    [X]Sonstiges: sieht aus wie erledigt ^^

    Lies Dir bitte nochmals die Forenregeln beziehungsweise die Regelungen für den Tradebereich durch und befolge sie beim nächsten mal.

    Sollte es Unklarheiten geben, so wende Dich bitte an mich.

    Lieben Gruß
    Das RR:Board-Team
     

  10. Videos zum Thema
Die Seite wird geladen...