Hilfe bei windows boot vorgang!!!

Dieses Thema im Forum "Windows" wurde erstellt von Har0ld, 17. Mai 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 17. Mai 2006
    Jo thx leute hab nen problem seit dem ich einen win32.Parite.B
    hatte.
    Er braucht vom anfang bis zum desktop ca. 5 minuten bootzeit.
    ich weiss nicht woran es liegt kp könnt ihr mir vielleicht helfen?

    habe alles drauf an xpantispy kaspersky etc.
    Ich verstehe es nicht wäre nett wenn ihr mir helft.
    MfG
    Har0ld
     

  2. Anzeige
  3. #2 18. Mai 2006
    Microsoft sagt zu deinem problem

    "formatiere den pc und installiere windows neu"

    ich sage dazu

    "sichere die wichtigsten daten, formatiere deinen pc dann richtig ( zum beispiel mit: "dariks boot and nuke") und installiere dann dein betriebssystem neu.

    nun, ich weiß aber, dass soetwas nicht von dir gewollt ist.

    deshalb hier mal etwas, dass du machen solltest.

    VIREN ...
    1. Download CCleanerachte beim installieren darauf, die yahoo tollbar NICHT mitzuinstallieren
    Lösche mit dem CCleaner deine Temporären Dateien

    2. Hijackthis AnleitungZeige mir das Logfile von HJT

    3. escan anleitung Bearbeite das Logfile (mwav.log) vom escan . indem du die mwav.log mit einem Texteditor öffnest, und jede Zeile/Eintrag die das wort "infected" enthällt in deiner nächsten antwort wiedergibts.

    mfg spotting
     
  4. #3 18. Mai 2006
    hiho,

    oder ma bootvis durchlaufen lassen...

    aber:

    am besten einfach deine dateien sichern...

    dann hd löschen... (über die xp cd...) dann einfach formatieren... (über xp cd)

    dann xp installieren... alle treiber drauf... AV drauf... dann updaten... (alles)

    dann nen image deiner xp partition...

    dann hast alles im sack^^

    das reicht idr vollkommen aus...

    und das hd image is dafür da, dass du im erstfall dein xp, so wie es da war in 10 min wiederherstellen kannst... und das auf ne frisch formatierte partition....

    mfg halloween
     
  5. #4 18. Mai 2006
    falsch; dateien sichern mit mehreren scannern die nicht auf dem system sind scannen; dann neu anfsetzen; und die gesicherten daten verwenden.
     
  6. #5 18. Mai 2006
    versuchs mal mit den m$-tool bootvis!
    bei mir hats geholfen!
     
  7. #6 18. Mai 2006
    Ähm ja rofl jungs ich hab ja schon 4 mal formatiert ^^
    immer neue daten aufgesetzt etc,
    irgendwie war der beim letzen f:c so :poop:
    ich versuchs mal nun mit hijack und den kack danach bootvis
    Hier mal Hijackthis
    Code:
    Logfile of HijackThis v1.99.1
    Scan saved at 10:26:43, on 18.05.2006
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 (6.00.2600.0000)
    
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
    C:\Programme\VIAudioi\SBADeck\ADeck.exe
    C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Programme\Winamp\winampa.exe
    C:\Programme\MSN Messenger\MsnMsgr.Exe
    C:\WINDOWS\System32\svchost.exe
    C:\Weisseradler-Script 1.071\Weisseradler-Script.exe
    C:\Programme\ICQLite\ICQLite.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Programme\WinRAR\WinRAR.exe
    C:\DOKUME~1\Harald\LOKALE~1\Temp\Rar$EX00.703\HijackThis.exe
    
    O2 - BHO: FlashFXP Helper for Internet Explorer - {E5A1691B-D188-4419-AD02-90002030B8EE} - C:\Programme\FlashFXP\IEFlash.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O4 - HKLM\..\Run: [AudioDeck] C:\Programme\VIAudioi\SBADeck\ADeck.exe 1
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [WinampAgent] C:\Programme\Winamp\winampa.exe
    O4 - HKLM\..\Run: [KAVPersonal50] "C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kav.exe" /minimize
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKCU\..\Run: [MsnMsgr] "C:\Programme\MSN Messenger\MsnMsgr.Exe" /background
    O4 - HKCU\..\Run: [Steam] "C:\Programme\Steam\Steam.exe" -silent
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O17 - HKLM\System\CCS\Services\Tcpip\..\{B4933120-8A81-44C8-989A-1C6C315CFEDE}: NameServer = 213.191.74.19 213.191.92.87
    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
    O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINDOWS\System32\Ati2evxx.exe
    O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
    O23 - Service: kavsvc - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kavsvc.exe
    O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Programme\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
    
    
     
  8. #7 18. Mai 2006
    Die visuellen Effekte von Windows XP fressen gern Ressourcen.

    Schau doch mal unter Eigenschaften von Arbeitsplatz -> Erweitert -> Systemleistung -> Einstellungen -> dort den Punkt auf optimale Leistung setzen.

    Anschließend nimmst Du die Eigenschaften von Anzeige und gehst dort auf "Darstellung". Hier kannst Du das angenehme Blau (oder auch Silber oder Oliv) von XP annehmen. Finde ich ansprechender als das trieste Grau von Windows.

    Ansonsten kann ich Dir empfehlen unter : Start -> Ausführen -> "msconfig" eingeben und dort unter Systemstartelemente nachzuschauen, welche Programme du beim hochfahren von Windows alle mitlädst. Das kann auch Leistung kosten.

    Was auch ein wenig länger beim starten dauert, ist das automatische Durchsuchen von Netzwerkordnern, was XP jedesmal macht.
    Mach ein Doppelklick auf den Arbeitsplatz und gehe dann oben auf "Extras" -> "Ordneroptionen" -> "Ansicht". Nimm den Haken bei "Automatisch nach Netzwerkordnern und Druckern" raus.
     
  9. #8 18. Mai 2006
    Hab alles gemach was beschrieben war wäre nett wenn der erste der replyed hat nomma antwortet.D
     
  10. #9 19. Mai 2006
    potentielle ursachen für einen langsamen systemstart

    O4 - HKCU\..\Run: [MsnMsgr] "C:\Programme\MSN Messenger\MsnMsgr.Exe" /background

    O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)

    O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)


    du lässt den msnmessenger mitladen, aber der versucht die fehlende datei msgrapp.dll zu nutzen, die findet er nicht an der angegebenen stelle, und er beginnt danach zu suchen.

    nimm den messenger aus dem autostart, indem du alle drei einträge mit hjt fixxed (haken davür machen, und auf fixxed checked klicken.

    O23 - Service: kavsvc - Kaspersky Lab - C:\Programme\Kaspersky Lab\Kaspersky Anti-Virus Personal Pro\kavsvc.exe

    unwahrscheinlich, aber mein kaspersky versucht vor dem starten immer zuerst sich upzudaten, und danach die systemdateien zu scannen, wenn ich dann den lanstecker ziehe wird das nichts mit updaten, bis er dann bemerkt hat, dass er kein update bekommt steht das system.

    deaktiviere in kaspersky die automatischen updates.
    (aber eigentlich ist das nicht empfehlenswert) oder
    installiere deine netzwerkhardware (lankarte, modem ...) neu.


    O4 - HKCU\..\Run: [Steam] "C:\Programme\Steam\Steam.exe" -silent

    steam hat im autostart nun absolut gar nichts zu suchen, fix es mit hijackthis.
    das gleiche gilt für winamp, und nero.


    außerdem
    und das ist wichtig,
    ALS ERSTES SOLLTE MAN IMMER ALLE UPDATES DES BETRIEBSSYSTEM INSTALLIEREN
    und das bedeuted für dich,
    INSTALLIERE SERVICE PACK 2

    ansonsten habe ich mit dem Hijackthislog nicht viel anfangen köönnen, und die wahrscheinlichkeit dir damit helfen zu können ist wohl eher gering.

    trotzdem wäre ich auf die ergebnisse des escan gespannt. (link siehe oben)

    mfg spotting

    PS, ich bin nicht jeden tag online, wenn ihr mal ein wenig auf eine antwort wartet, schadet das aber auch nichts, schließlich bin ich ja nicht der einzige, der ein hjt log auswerten kann, ... mit dem finger auf andere zeig... :)
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - windows boot vorgang
  1. Antworten:
    2
    Aufrufe:
    912
  2. Antworten:
    3
    Aufrufe:
    1.814
  3. Antworten:
    2
    Aufrufe:
    1.462
  4. [Windows 7] Fehler beim Bootvorgang

    neXy , 20. April 2010 , im Forum: Windows
    Antworten:
    5
    Aufrufe:
    365
  5. Windows Bootvorgang - hal.dll kaputt

    Dr.Ogen , 16. Dezember 2007 , im Forum: Windows
    Antworten:
    8
    Aufrufe:
    469