Hilfe ,habe Medusa 5.1 USB

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von basskeks, 4. April 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. April 2006
    Hi Leute ,habe mir heute das Medusa 5.1 USB gekauft .Habe jetzt ein Problem in der Aufnahme in Windows geht das Mikro usw. Nur wenn ich ins Teamspeak gehe blingt die Powerleuchte nur noch ,ich höre zwar meine Kumpels kann aber nicht reden brauche dringend hilfe .
     

  2. Anzeige
  3. #2 4. April 2006
    hab das gleich



    {bild-down: http://img303.imageshack.us/img303/3375/ts1sq.gif}
     
  4. #3 4. April 2006
    es geht einfach nicht Powerlampe blinkt immernoch wenn ich im Teamspeak bin .Was soll ich da machen ?

    Im Windows geht es ja ,nur wenn ich Teamspeak starte fängt die Power Lampe an zublinken .Was kann ich nur tun ,verzweifel langsam .
     
  5. #4 4. April 2006
    mmhhh


    skype mal testen`??? oder in anderen programmen??
     
  6. #5 4. April 2006
    fängt es auch an zublinken .Es geht nur offline :( .Bitte um Hilfe

    Brauche dringend Hilfe
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - habe Medusa USB
  1. Antworten:
    6
    Aufrufe:
    4.161
  2. Antworten:
    1
    Aufrufe:
    776
  3. Antworten:
    6
    Aufrufe:
    6.323
  4. Antworten:
    4
    Aufrufe:
    685
  5. Antworten:
    1
    Aufrufe:
    868