HILFE! Lilo streikt!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Bubihead, 6. Februar 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Februar 2005
    Hi,

    Folgendes Problem: Ich hab WindowsXP und Linux (Suse 9.1) auf meinem
    Rechner. Gestern hab ich mir eine 160Gb externe Festplatte gekauft und im Windows angeschlossen. Nach einem Neustart startete Lilo nicht. Es ist egal ob ich die Festplatte aus dem USB-Anschluss rausziehe oder die Festplatte ein oder aus geschalten hab.
    Ich kann nun kein Windows und kein Linux mehr starten. Er bleibt bei Lilo hängen.
    Es steht nur folgende Zeile da:
    GRUB>
    Nun möchte ich wissen wie ich in mein Windows komme.
    Ich bin absoluter Linux-Noob, also ein bisschen Schritt für Schritt, bitte. ;-)

    Bubihead

    Danke im Vorraus!
     

  2. Anzeige
  3. #2 6. Februar 2005
    Hallo erstmal :)
    Also ersteinmal muss ich dich daraufhinweisen das du kein Lilo hast *g* sondern grub (was du an dem "Prompt" GRUB> erkennen kannst).

    ersteinmal wird der Grub wohl nichtmehr die richtigen config files finden daher solltest du ihn neu Konfigurieren, wenn dieser Prompt erscheint und du etwas eingeben kannst ist das ganze schon etwas einfacher:
    Code:
    grub> root (hd0,0) (Angabe wo sich Ihre /boot Partition befindet)
    grub> setup (hd0) (Installiere GRUB im MBR)
    grub> quit (Verlasse die GRUB Shell)
    Evtl. koennen auch einige einstellungen in deiner Configdatei nichtmehr stimmen, aber mit der obrigen "masnahme" solltest du zumindest Linux wieder booten koennen. Wenn du jedoch dein Linux ganz loswerden willst kannst du dir gleich eine Windows CD schnappen und diese einlegen und dein Windows "reparieren" somit wird der MBR neu geschrieben und dein Bootloader ist ganz weg.

    Gruss
    DrScream
     
  4. #3 6. Februar 2005
    danke für deine schnelle Antwort :]

    ich hab Linux wieder gelöscht und Windows repariert!

    10 Punkte für dich!
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Lilo streikt
  1. Antworten:
    4
    Aufrufe:
    1.180
  2. Vista via Lilo booten

    TR!xXZT4R , 30. März 2009 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    454
  3. Portfolilo

    qonix , 19. Oktober 2008 , im Forum: Webdesign
    Antworten:
    1
    Aufrufe:
    257
  4. Antworten:
    5
    Aufrufe:
    364
  5. Antworten:
    0
    Aufrufe:
    413