[HILFE] Meine Media Progs hängen sich auf!

Dieses Thema im Forum "Audio und Video" wurde erstellt von Insane/Izzy, 27. Juli 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Juli 2005
    Hi ho...

    Also ich habe folgendes Problem:

    Egal was ein format ich abspielen möchte, egal mit welchem Prog hängt sich das Prog auf das ich nutzen will....

    Aber auch nur bei Videos.. Egal ob MPG, AVI, DIVX etc...

    Was das!?!??!?!?!

    Könnt ihr mir helfen!?

    Greeeetz
     

  2. Anzeige
  3. #2 27. Juli 2005
    Hast du den neuen Nvidia Treiber drauf wenn ja, dann könnte es daran liegen!
     
  4. #3 27. Juli 2005
    jop den habe ich drauf .. den neusten von der nvidia seite direkt :(

    kann man nen älteren drüber installieren!?
     
  5. #4 27. Juli 2005
    So ein ähnliches Thema gabs glaube ich schon.

    Du kannst es über Systemsteuerung->Software->Nvidia Treiber->dann nur den Dysplay Treiber entfernen.

    Dann neustart und neuen drauf, wenn du willst kannst du mit nem zusatztool die reste von dem anderen Treiben entfernen, musst es aber nicht.


    Edit: mit der folgenden Treiberversion kann ich noch Videos schauen 71.89.
    Alles was datrüber ist, hat bei mir die gleichen Probleme.
     
  6. #5 28. Juli 2005
    jo thx.. werde mal zusehen den zu löschen!
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Media Progs hängen
  1. Antworten:
    0
    Aufrufe:
    3.465
  2. Antworten:
    2
    Aufrufe:
    7.732
  3. Antworten:
    8
    Aufrufe:
    2.030
  4. Antworten:
    13
    Aufrufe:
    2.339
  5. Antworten:
    26
    Aufrufe:
    2.996