Hilfe wie kann Ich eine ATA gleichzeitig mit einer SATA nutzen ?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von fonky82, 1. März 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2007
    Hallo erstmal...

    Möchte demnächst auf ein PCI-E Board umsteigen, aber noch zuvor einige Daten meiner alten ATA Platte auf die Neue SATA Sichern.

    Das Problem ist nur ich nur ich bekomme die SATA nicht installiert.

    Habe ein MSI K8T Neo-V Board und eine Seagate Barracuda SATA Platte,
    im Via Raid Tool wird mir die SATA auch angezeigt nur im Bios und im Arbeitsplatz nicht.

    Kann mir bitte jemand erklären wie diese zu installieren ist !?

    ImageShack® - Online Photo and Video Hosting

    Mfg fonky82
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 1. März 2007
    AW: Hilfe wie kann Ich eine ATA gleichzeitig mit einer SATA nutzen ?

    Hmmm, Via... da musst du den S-ATA Anschluss im BIOS auf IDE-Mode stellen und unter Windows auch den "nicht-raid-Treiber" installen. War jedenfalls bei meinem A8V Deluxe so. Im Handbuch sollte mehr dazu stehen
     
  4. #3 1. März 2007
    AW: Hilfe wie kann Ich eine ATA gleichzeitig mit einer SATA nutzen ?

    Hab eben geschaut unter " On Chip SATA-IDE Controller" giebt es nur SATA,RAID und Disable zur auswahl.
     
  5. #4 1. März 2007
    AW: Hilfe wie kann Ich eine ATA gleichzeitig mit einer SATA nutzen ?

    Ähm ist die festplatte schon Formatiert???

    Taucht die Festplatte im Windows unter der Datenträgerverwaltung auf???

    In die Datenträgerverwaltung kommst du:

    rechtklick Arbeitsplatz>Verwalten>Datenträgerverwaltung


    Wenn sie dort auftaucht muss du sie nur einmal richtig Formatieren ^^
     
  6. #5 2. März 2007
    AW: Hilfe wie kann Ich eine ATA gleichzeitig mit einer SATA nutzen ?

    Hi fonky82, du hast folgendes Problem:

    Dein Mainboard hat nur SATA 150 Anschlüsse, jedoch sind deine Festplatten auf SATA(2) 300 gejumpert oder im Festplattencontroller (wie meine Hitachi...) eingestellt.

    Wenn du deine Festplatten via Jumper auf SATA setzt und den SATA2 Modus deaktivierst, sollten diese weniger Probleme machen, vor allem im Betreibssystem. Den gleichen Schrott hatte ich auch (SATA2 Festplatten an SATA Anschlüssen. . .) jedoch hab ich einen anderen Rechner benötigt, um über die Hitachi Controllersoftware den SATA2 Support auf SATA zu stellen. Hoffentlich musst du das auch nicht machen - ist stressig. . .
     

  7. Videos zum Thema
Die Seite wird geladen...