HIS X1650Pro IceQ 512/256MB DDR2 AGP

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von secanon, 8. Mai 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 8. Mai 2007
    Hallo,

    Hab von einem Freund die oben genannte Graka bekommen! Er hat zwar gesagt das die irgendwie nicht funzt aber ich wollte selbst trozdem mal nachschauen!Wenn ich den Catalyst Treiber installiere geht zwar alles normal aber er stellt sich automatisch auf 8bit und 800x600! IE7 zB ruckelt ... und auch die Fenster wenn man die öffnet! Dann hab ich einfach mal meine standart Werte eingestellt:

    1248x1024, 32bit ... plötzlich kommt so ein kommisches schwarzes Bild mit verschiedene Farben die sich bewegen ( Wie bei Windows Media PLayer Hintergrundvideo) und ich kann nix mehr machen!

    Ist die Graka defekt, oder brauch ich da irgendwelche besondere Treiber???

    Wer sich damit auskennt: PLS HELP!!!!

    MFG -Secroit-
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 8. Mai 2007
    AW: Ati Radeon X1650 Pro

    Sofern du es mit dem Catalyst v7.4 probiert hast, würde ich eine ältere Version (7.2 oder älter) probieren. Ein Freund hatte genau das selbe Problem und bei ihm hat dann die Installation des Treibers von der CD im Lieferumfang geholfen.

    Besondere Treiber braucht die Karte nicht, nur leider haben sowohl mehrere Verwandte als auch ich mit den neueren Version des Treibers schlechte Erfahrungen gemacht.

    Ich hoffe mal du hast vor dem Einbau der Karte alle alten treiber nicht nur per Software-Uninstall sondern auch mit einem richtigen Programm (Driver Cleaner Pro z.B.) entfernt.
    Ansonsten rate ich dir mal die Karte auf einem komplett neu installierten System zu testen, sofern es dir das wert ist.
     
  4. #3 8. Mai 2007
    ACH DU SCHEISSE!!! ich han vor der installation kein einzigen Treiber Deinstalliert! Einfach nur alte raus neue rein! FERTIG!

    ABer trozdem ist das mit dem schwarzen BIld voller farben net normal!

    LIegt das mit dem Bildschirm voller Farben die wechseln am Treiber oder an der Graka selbst???
     
  5. #4 8. Mai 2007
    AW: Ati Radeon X1650 Pro

    Einfachster Test: Bildschirm wechseln.
    Andernfalls: Traten vorher schon so Fehler mit dem Bildschirm auf, falls nein dann wird es relativ unwahrscheinlich sein, dass gerade mit dem Grafikkartenwechsel auch der Bildschirm nen Schaden hat.
    Aber das hört sich eigentlich nach GK Fehler an, ich hab auch schon viele geschrottet und am Ende kommt meist ein schachbrettähnliches Muster mit vielen Streifen und komischen Farben. Passt also zu deiner Beschreibung.
     
  6. #5 8. Mai 2007
    AW: Ati Radeon X1650 Pro

    Also das heißt Graka ist im ***** oda???

    Aber auch nur wenn ich die Auflösung und die Farben höher mache!
     
  7. #6 9. Mai 2007
    AW: Ati Radeon X1650 Pro

    hast du denn jetzt mal probiert den alten treiber komplett zu deinstallieren und den neuen zu installieren?hattest du vorher auch eina ati karte eingebaut?wenn ja dürfte es nciht am treiber liegen. sonst probier einfach deine alte aus,stell sie richtig ein und wenn dann keine fehler auftreten liegt es zu 100% NICHT am monitor. bei deiner neuen karte kann es ja wie gesagt noch am treiber liegen so das im besten fall garnix defekt ist.

    MFG
     
  8. #7 9. Mai 2007
    AW: Ati Radeon X1650 Pro

    LOL ist zwar nett das ihr mir helft, aber wieso soll es am MOnitor liegen??? Hab einen TFT 19" vor einem jahr bekommen und geht Perfekt!

    Die jetztige Graka ATI RAdeon 9600Xt-4 die läuft auch zu 100%!!!

    DIe frage ist nur ob ich vielleicht nur einen passenden Treiber finden muss oder ob die Graka einfach nur im ***** ist !

    MFG -Secroit-
     
  9. #8 9. Mai 2007
    AW: Ati Radeon X1650 Pro

    die karte is im ar**h, die hat defekten speicher, das ist ein typisches verhalten.
    ab in garantie, wenn sie die noch hat oder ab aufn müll.
     
  10. #9 10. Mai 2007
    AW: Ati Radeon X1650 Pro

    Hab sie umgetauscht! HAb eine komplett neue!!! GEht immer noch net ...
     
  11. #10 10. Mai 2007
    AW: Ati Radeon X1650 Pro

    Mal ne andere frage wieviel ram hat die karte und wieviel ram hat dein PC hab nämlich bemerkt das diese karte sich ram vom hauptspeicher nimmt ich habe eine 256 aber angezeigt werden 512mb ram aufgeteilt in 256 Videospeicher und 256 Systemspeicher.

    mfg tobiich:cool:
     
  12. #11 10. Mai 2007
    AW: Ati Radeon X1650 Pro

    Stell vorm Auflösunghochstellen mal die Wiederholrate vom monitor runter.

    Hast dus mit den treibern auf der mitgelieferten cd probiert?
     
  13. #12 10. Mai 2007
    AW: Ati Radeon X1650 Pro

    Ja hab ich ... die funzen so zu 50% ... d.h der schmiert zwar net mehr so schnell ab , kann sogar auch damit dann zogen
    ABER: er unterstützt dann kein AGP-Oberflächenbeschleunigung! d.h ich kann net mit DirecX zoggen!

    hmmm ich weis nicht mehr weiter!
     
  14. #13 11. Mai 2007
    AW: Ati Radeon X1650 Pro

    Was ganz banales:

    Hast du den Zusatzstromstecker drangesteckt? Ich denke mal die x1650 hat einen.
     
  15. #14 12. Mai 2007
    AW: Ati Radeon X1650 Pro

    NAtürlich! Ohne die geht glaub ich der Bildschirm net mals an, da dann so ein rotes Lämpchen aufläuchtet!
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - X1650Pro IceQ 512
  1. Antworten:
    6
    Aufrufe:
    353
  2. Antworten:
    2
    Aufrufe:
    232
  3. X1650Pro 512MB vs. 7600GT 256MB

    DiskoDirk , 26. Februar 2007 , im Forum: Kaufberatung
    Antworten:
    13
    Aufrufe:
    558
  4. Antworten:
    5
    Aufrufe:
    302
  5. Antworten:
    18
    Aufrufe:
    2.497