http Vuln. brauchbar?

Dieses Thema im Forum "Sicherheit & Datenschutz" wurde erstellt von n00b123, 18. August 2005 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. August 2005
    hi,
    als ich mit x-scan gescannt hab hatte ich http vuln. an.
    bringt mir das was/ kann man das hacken?

    das sieht immer so aus:

    Code:
    /_vti_inf.html [Search description]
    /manual/ [Search description]
    
    Plugin category: HTTP
    Plugin name: HTTP-Vuln
    Plugin author: glacier
    Plugin version: 1.4 
    thx for help
    n00b
     

  2. Anzeige
  3. #2 19. August 2005
    wenn der Server falsch konfiguriert ist kann man mittels FrontPage die HTML-Dateien verändern.
    Wenn auf dem Server des Providers die FrontPage-Servererweiterungen installiert sind, können Sie das Web dort über Datei ’ Website öffnen… öffnen und dann auf Ihren Rechner publizieren. Sie müssen dazu keinen Webserver auf Ihrem Rechner installiert haben, Sie können auch einfach in ein Verzeichnis auf Ihrer Festplatte publizieren.
     
  4. #3 19. August 2005
    also im klartext mehr als versauen der page z.b. ein bild deiner geschlechtsteile hochladen :) wird ned drinn sein...



    aber naja...


    sei kreativ^^




    mfg moep




    evtl irgendwie xploitn...
     
  5. #4 19. August 2005
    Man könnte ein PHP-Script einbauen, welches dann vom Server interpretiert wird, welches dann dazu dient alle Dateien im http-root anzuzeigen (auch z.b. .htpasswd) oder man könnte sich loggin-Daten woanders hinschicken lassen falls es einen Loggin-Bereich gibt, um so an das PW des Admins zu kommen.
     

  6. Videos zum Thema
Die Seite wird geladen...