i5 + Asus P8P67 Booted nicht

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von S1lence, 10. Juni 2011 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 10. Juni 2011
    Hallo, hab jetz mein neues system endlich bekommen und dachte alles richtig eingebaut.. naja anscheinend nicht, denn wenn ich den pc anschalten will, geht der kurz an und wieder aus... :(

    Code:
    Intel Core i5 2500K
    8GB (2x 4096MB) Corsair XMS3 DDR3-1333
    Asus P8P67 LE P67 Sockel 1155 ATX Rev3
    64GB Crucial m4 SSD CT064M4SSD2 2.5"
    1280MB Gainward GeForce GTX570 Phantom 
    1000GB Samsung Spinpoint F3 HD103SJ
    550W Super Flower Amazon 80+
    Scythe Mugen 2 REV B
    
    Wahrscheinlich schließe ich die Graka falsch an.. Da ist ein 8-Pin Stecker und ein 6er nebenan...
    Das Netzteil hat 6pin PCIe, an dem noch ein 6er verbunden ist mit "SLI ready" und noch ein 2Pin den man mit dem SLI verbinden kann..
    Bei der Graka war ein Adapter dabei, der 2x 6pin zu 8 pin verbindet...

    Jemand ne ahnung?

    Gruß
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Wie hast du es denn angesteckt?

    Um das ganze noch mal zu verstehen:

    Graka: 6Pin & 8Pin
    Netzteil: 6Pin & 6+2Pin

    Ich würde der Graka jetzt einfach mal den 6+2Pin geben.

    Am Mainboard Hast du 24Pin (oder 20+4Pin) angeschlossen ja?

    Und CPU 8Pin oder 4Pin?

    Ich habe mal den Fehler gemacht nen 6Pin in die CPU Buchse zu stecken, damit hat er auch ähnliche Sachen gemacht.
     
  4. #3 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Am Mainboard 20+4 pin, CPU 8 pin und bei der Graka hatte ich den 6Pin Anschluss dran, auf dem "PCIe" steht.

    Ein Kunstwerk zur verdeutlichung .^^
    [​IMG]

    Danke!


    Edit:Habe das Bild im Pc Games Hardware Forum gefunden, aber da seh ich nicht genau wie es angeschlossen ist, nur dass er zwei seperate Kabel hat und bei mir ist es nur der eine..
    Spoiler
    [​IMG]
     
  5. #4 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    haste die grafikkarte richtig mit angeschlossen (auch den stecker direkt an der karte?)

    auch die den 4 bin stromstecker der oben links beim spannungswandler sitzt angeschlossen?

    netzteil reicht locker. bekommste denn schon nen bild, oder gar nichts?
     
  6. #5 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Versteh nicht ganz was du meinst :oops: Ich weiß halt nicht wie ichs anschliessen soll..

    Der Pc startet für eine Sek, Netzteil und Cpu Lüfter gehen an und dann direkt wieder aus..
     
  7. #6 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Das liegt aber nicht an der Graka würde ich sagen.

    Hast du vielleicht PowerOn Button und Reset vertauscht?

    Sonst würde ich sagen das das Mainboard oder CPU falsch angeschlossen.
     
  8. #7 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    ich wüsste echt nicht was ich da falsch gemacht haben könnte.... beim starten piept es auch ein mal..
     
  9. #8 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Also nochmal zur verdeutlichung.
    6+2 + 6Pol PCI ist dran.
    24Pol Mainboard ist dran.
    8Pol CPU Stecker ist dran.

    PSW Stecker ist auf Power im Board dran.

    Schmeiß nochmal alle rams raus und boote mit einem.
    Hatte schon sehr oft Probleme das er nicht wollte obwohl alle 100% saßen.
    Ging an und aus und an und aus.

    ASUS hat da bei manchen Boards richtig große schei.. gebaut.
    Musste mehrfach die Rams rein und raus usw den ganzen Tag bis die alle liefen.
    Bei manchen Boards gehts gleich sofort wie bei meinem Evo (3x ausgebaut heute neues).
    Beim Sabertooth und LE sowie pro mussten die Rams mehrfach einzeln getestet werden.

    Also ein rein machen bootet gut.
    2 reinmachen bootet nein? schlecht wieder raus wieder rein usw.

    So viel kann man ja nicht falsch anschließen.
    Mach mal bios reset einfach mal dazu.
     
  10. #9 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Man muss die Kabel schon etwas verdrehen damit es in der reinfolge 6+2(sli) 6 (pcie) reingeht.. naja bringt aber nicht..

    Ans ram komm ich garnet ran, weil der kühler im weg ist.. fail`?

    YouTube
    So siehts aus.. geht an und aus.. und da leuchtet die DRAM LED rot auf..
     
  11. #10 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Dann hast du ein Ram Problem.
    Nimm den Lüfter ab und zieh die Rams raus.

    Die CPU überlebt das auch passiv über die Zeit.
     
  12. #11 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    ok danke für die hilfe soweit!
    also ich hatte die riegel jeweils im A1 und B1 stecken..
    Hab jetz einen in A1 ausprobiert, dann in B1 und naja.. selbes problem..:(
     
  13. #12 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Wenn du an die RAMs nicht rankommst, probier mal, nur den Lüfter abzunehmen, dann solltest du sie entnehmen können.
    Ich hab bei mir auch den Mugen drauf und musste die Grafikkarte und den Lüfter vom Mugen abmontieren, dann war's kinderleicht mit den Rams.
    //Edit: 2 late
    Dann sieht's schlecht aus wenn's weder in A1 noch in B1 bootet. Kannst ja noch A2 und B2 probieren, aber vielleicht hat das Board einen weg...
     
  14. #13 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Probiere jeden der 4Riegel mal durch.

    Hast du einen Cmos Reset schalter?
    Ne haste nicht.

    Mitte rechts außen steht dein schalter so?
    http://www.mindfactory.de/images/product_images/1280/722000_0__43133.jpg
    Neben der Aufschrift EPU ist ein TPU schalter.

    Nimm die Batterie mal raus und warte 5 min.
    Dann steck sie wieder rein.
    Gucken das alle stromstecker fest und verbunden sind.
    Bin mir recht sicher das du ein Memory Problem hast.
    Da die Lampe leuchtet.

    Du hast auch einen Schalter Mem Test ok.
    Drück den beim booten mal bitte.
     
  15. #14 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    @GermanFire: Er hat leider nur 2x4GB Kit.. (OT: du wechselst deine Sig, Ava und Hardware auch wie andere ihre Unterhosen :D )
    @TS: Probier wirklich mal die Beiden Riegel in allen Slots nacheinander durch.. Leider sind deine Riegel auch nicht auf der Qualified Vendors List zu finden QVL Vielleicht hat das noch einen Einfluss?
     
  16. #15 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Hab die auch.
    Liefen auf Pro, Evo, Evo 3 und Sabertoot 3.

    Sollte wirklich mal resetten ect, vielleicht sind sie falsch eingestellt.
     
  17. #16 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Die Ramriegel einzeln durch probieren (wenn einer kapput ist alle zurückschicken).


    Grüße Die_Quelle
     
  18. #17 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Bin alle Channel mit dem Riegel durch, selbes Problem.. Der Tpu schalter ist wie auf dem bild nach links eingestellt. der mem test ok schalter bringt auch nichts.. wird wahrschl gar nicht registriert, da sich die kiste so schnell runterfährt.
    um die batterie raus zu holen müsste ich alles, samt dem kühler, ausbauen -.-
    boah warum hab ich immer so pech ..
     
  19. #18 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    So hab alles auseinander genommen, batterie entfernt, clear cmos gemacht, boxed kühler drauf gemacht (dachte vllt was mit dem anderen net in ordnung) und naja.. genau das selbe phänomen.. dieses scheiss mainboard will mich doch verarschen -.-
     
  20. #19 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    hast du die abstandshalter zwischen board und gehäuse? gibt sonnst nen kurzen. gruss
     
  21. #20 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Auch ne gute Idee, schrauben fest genug/nicht zu fest angezogen?
     
  22. #21 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Im moment wäre ich froh wenn ichs falsch gemacht hätte, denn dann wüsste ich wenigstens was ich tun kann!
    Danke für die hilfe soweit!
     
  23. #22 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    hast evtl mal ne andere graka zum ausprobieren?
     
  24. #23 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    An der Graka liegt es zu 99% nicht, ich denke auch ohne Graka würde er wenigstens ein bisschen booten.

    Das kurze Zucken deutet eher in Richtung MB / CPU.
     
  25. #24 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Denke auch irgendwas.
    Komsich das die Ramlampe leuchtet.

    CPU noch mal raus auspusten und nochmal rein.
    Klingt zwar assi aber was soll man machen.
     
  26. #25 10. Juni 2011
    AW: Pc zusammengebaut, bootet nicht..

    Was mir auf die schnelle noch einfallen würde: Hat das Netzteil ausreichend Power? Die GTX 570 scheint ein richtiger Leistungsfresser zu sein.
    Du solltest wirklich mal schaun, ob du irgendwo eine andere Grafikkarte herbekommst um damit einen Test zu machen. Denn bei RAM, CPU oder ähnlichen Mainboardspezifischen Fehlern solltest du eigentlich eine Meldung vom MB bekommen (akustisch oder visuell). Es sieht aber so aus als ob der PC mitten im Starten aus irgend einem Grund 'abgewürgt' würde. Kann auch an einem Kurzschluss liegen, wie Chronos schon meinte
     

  27. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Asus P8P67 Booted
  1. Kompatibler RAM zu Asus P8P67?

    KoMa , 21. Oktober 2011 , im Forum: Kaufberatung
    Antworten:
    6
    Aufrufe:
    1.461
  2. Antworten:
    6
    Aufrufe:
    1.362
  3. Antworten:
    0
    Aufrufe:
    729
  4. Antworten:
    5
    Aufrufe:
    556
  5. Antworten:
    6
    Aufrufe:
    1.411