Ich bekomme immer Explorer Fehler

Dieses Thema im Forum "Audio und Video" wurde erstellt von grimes, 5. Januar 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 5. Januar 2007
    hallo. wenn ich bei meinem win xp sp2 eine movie datei (avi ua) anklicke, kommt immer dieser fehler.

    dieser fehler taucht aber auch zB bei meinem video screensaver nach einer zeit auf. und manchmal brechen auch andere programme durch diese meldung einfach so ab.

    Bild=down!

    weiss einer was das ist? nervt nämlich so richtig.

    ausserdem lädt mein gecrackter w media player 11 des öfteren auch keine vids mehr, vorallem die mit diesem fehler. vlc oder power dvd spielt die problemlos ab.

    habe auch das xp to vista pack installiert.


    formatieren kommt auf keinen fall. habe erst letztens gefomatet und deswegen keinen bock schon wieder.;)
     

  2. Anzeige
  3. #2 5. Januar 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
  4. #3 5. Januar 2007
  5. #4 5. Januar 2007
    AW: Ich bekomme immer Explorer Fehler

    Es kann aber auch sein das du die Vorschau von AVI Dateinen auf deinem System verbieten/abstellen musst. Hatte das Problem auch schonmal ist aber shcon länger her und wieß nichtmehr wie ichs gemacht habe aber danach gings ohne Probleme.

    Das Problem liegt glaube ich daran das Windows die ganze Filmdatei als Vorschau läd und das dauert und verursacht dann diesen Fehler. bin mir aber nicht sicher.
     
  6. #5 5. Januar 2007
    AW: Ich bekomme immer Explorer Fehler

    Ja gut, falls es daran liegt, man kann des hier einstellen:
    Arbeitsplatz -- Extras -- Ordneroptionen -- Ansicht -- Miniaturansichten nicht zwischenspeichern

    Jo.


    BB. Ch3c.
     
  7. #6 5. Januar 2007
    AW: Ich bekomme immer Explorer Fehler

    also das mit der anicht der miniaturansicht funzt schonmal nicht. fehler kommt trotzdem.


    mhm. wie deinstalled man denn alle codecs? habe zB die aktuellen hd codecs für vlc und powerdvd 7 und natürlich media player 11.


    aber warum sollten die vids aufeinmal kaputt sein? wenn ich zB die avi mit media player starte, passiert nix. öffne ich es mit dem vlc spielt er es normal ab.


    also die hd movies werden normal gestartet und die miniartur funzt auch ganz normal. denke, dass ich einen divix codec falsch habe.
     
  8. #7 5. Januar 2007
    AW: Ich bekomme immer Explorer Fehler

    loooool. habe den neuesten divx codec installiert und jetzt funzt alles wieder. mann, da hätten man auch drauf kommen können.

    naja, ihr habt alle ne bw.

    closed?
     
  9. #8 6. Januar 2007
    AW: Ich bekomme immer Explorer Fehler

    Wenn jemand in Zukunft das Problem hat, einfach in den Ordner C:\Windows\system32 gehen und die dateien xvid.ax und xvid.dll umbennen. das reicht shcon ;)
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - bekomme immer Explorer
  1. Antworten:
    3
    Aufrufe:
    628
  2. Antworten:
    2
    Aufrufe:
    806
  3. Antworten:
    19
    Aufrufe:
    978
  4. Antworten:
    12
    Aufrufe:
    925
  5. Antworten:
    4
    Aufrufe:
    327