Ich kann keine Musik/Videos abspielen ?!

Dieses Thema im Forum "Linux & BSD" wurde erstellt von pinguin2004, 21. März 2006 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. März 2006
    hi,

    hab seit kurzem SUSE 10.0,

    nun mein problem ist ich will meine mp3's abspielen geht aber nicht mit keinem der zick tausen player wo mitgeliefert wurden. videos gehen genausowenig.

    in den spielen geht der sound.

    dann hab ich mir den vlc player runtergeladen, aber um den zu installieren brauch ich noch zick tausen sachen, um genau zu sein die alle hier:

    Code:
    libdvdcss >= 1.2.8 is needed by vlc-0.8.4a-1.pm.7
     libdvdread >= 0.9.4 is needed by vlc-0.8.4a-1.pm.7
     libdvbpsi3 >= 0.1.3 is needed by vlc-0.8.4a-1.pm.7
     faad2 >= 2.0 is needed by vlc-0.8.4a-1.pm.7
     mad >= 0.15.0b is needed by vlc-0.8.4a-1.pm.7
     xvid >= 0.9.2 is needed by vlc-0.8.4a-1.pm.7
     a52dec is needed by vlc-0.8.4a-1.pm.7
     libdvdnav >= 0.1.10 is needed by vlc-0.8.4a-1.pm.7
     libffmpeg0 >= 0.4.9 is needed by vlc-0.8.4a-1.pm.7
     libmpeg2 >= 0.4.0b is needed by vlc-0.8.4a-1.pm.7
     liba52.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libaa.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libartsc.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libasound.so.2()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libasound.so.2(ALSA_0.9.0rc4)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libasound.so.2(ALSA_0.9)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libaudiofile.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libavcodec.so.51()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libavformat.so.50()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libavutil.so.49()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libbonobo-2.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libbonobo-activation.so.4()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libcdio.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libcdio.so.6(CDIO_6)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libc.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libc.so.6(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libc.so.6(GLIBC_2.3.4)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libc.so.6(GLIBC_2.3)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libdbus-1.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libdl.so.2()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libdl.so.2(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libdvbpsi.so.4()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libdvdnav.so.4()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libdvdread.so.3()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libesd.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libfaad.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libFLAC.so.7()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libfreetype.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libfribidi.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libgcc_s.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libgcc_s.so.1(GCC_3.0)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libgconf-2.so.4()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libglib-2.0.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libGL.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libGLU.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libgmodule-2.0.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libgnomevfs-2.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libgthread-2.0.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libhal.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libiso9660.so.4()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libjpeg.so.62()(64bit) is needed by vlc-0.8.4a-1.pm.7
     liblirc_client.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libmad.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libmpcdec.so.3()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libmpeg2.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libm.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libm.so.6(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libncurses.so.5()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libogg.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libORBit-2.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libpng.so.3()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libpostproc.so.51()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libpthread.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libpthread.so.0(GLIBC_2.2.5)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libpthread.so.0(GLIBC_2.3.2)(64bit) is needed by vlc-0.8.4a-1.pm.7
     librt.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libSDL-1.2.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libSDL_image-1.2.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libspeex.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libstdc++.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libstdc++.so.6(CXXABI_1.3)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by vlc-0.8.4a-1.pm.7
     libsysfs.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libvcdinfo.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libvorbisenc.so.2()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libvorbis.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_baseu-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_baseu_net-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_baseu_xml-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_gtk2u_adv-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_gtk2u_core-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_gtk2u_html-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_gtk2u_qa-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libwx_gtk2u_xrc-2.6.so.0()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libX11.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libXext.so.6()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libXinerama.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libxml2.so.2()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libxosd.so.2()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libXv.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
     libz.so.1()(64bit) is needed by vlc-0.8.4a-1.pm.7
    kann mir bitte jemand helfen wie ich meine mukke un so zum laufen bekomm und wo ich diesen ganzen sachen herbekomme.

    danke gruß pingu
     

  2. Anzeige
  3. #2 21. März 2006
    Mach apt drauf.
     
  4. #3 21. März 2006
    ???

    bissl genauer bitte
     
  5. #4 21. März 2006
    Ich erklär dir jetzt nicht wie man Apt auf Suse installiert, weil ich nicht besonders viel von Suse halt und ich auch nicht genau weiß wie es geht. Benutz Google oder ne richtige Distribution.
    http://de.wikipedia.org/wiki/Advanced_Package_Tool
     
  6. #5 21. März 2006
    welches ist den deiner meinung nach ne richtige distribution??
     
  7. #6 21. März 2006
    Debian, Kanotix, Gentoo, RRanotix:D
     
  8. #7 21. März 2006
    jutt, bei der nächsten linux installation werd ich eine von dennen nehmen!!

    also hab jetzt apt installiert und auch vlc installiert, geht auch soweit, aber er bringt keinen ton! bei videos spielt er das bild nur so ab, und bei mp3's läst erst laufen ohne das man etwas hört!
     
  9. #8 21. März 2006
    wahrscheinlcih fehlen dir die codecs:libmpeg2,mad sollte für mp3 aufjeden reichen
     
  10. #9 21. März 2006
    ojee ich glaub ich hab mir das system zerschossen!?

    er spielt überhauptkeinen ton mehr ab, auch nicht in den spielen oder sonstwo ?!
     
  11. #10 24. März 2006
    veileicht fehlen ja nur die COdeCs!!!!!
     
  12. #11 24. März 2006
    ich musste damals bei meinen linux-anfängen mit suse noch nen extra multimedia paket saugen...kp, werd ma nach schauen, wie des hieß...mfg coach
     
  13. #12 25. März 2006
    an codecs liegt es nicht wenn man garkeinen ton hört. vielmehr an fehlenden kernel-modulen. wäre mir allerdings neu, daß suse keinen vernünftigen kernel zusammengestrickt hätte...

    ps: APT ist für debian und hat auf einem suse system nichts zu suchen. zum installieren von paketen unter suse nimmt man yast(2)

    ps2: für die gentoo-jünger: http://www.funroll-loops.org/
    ps3: ich hab nichts gegen gentoo, nur gegen leute die meinen sie müssten überall rumerzählen wie toll gentoo doch is und das sie eine stage1 install gemacht haben...
     
  14. #13 2. April 2006
    diese macke hatte ich auch gehabt. ich habe einfach tune up 2006 benutzt.
     
  15. #14 2. April 2006
    aha und wie benutzt du windows software um ein linux-kernelmodul-problem zu lösen?
     
  16. #15 2. April 2006

  17. Videos zum Thema
Die Seite wird geladen...