Igrendwas stimmt da nicht

Dieses Thema im Forum "Rippen & Konvertieren" wurde erstellt von MeLL, 22. April 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 22. April 2006
    wenn ich was brennen will dauert es jahre er kaggt sogar dabei ab
    meist dauert das immer 2 stunden oder länger bei meinen bruder gerade mal 7 minuten
    und das ist neu bei mir sonst brennte er auch immer sau schnell
    habe nero 6 liegt es vielleicht am programm dazu muss ich noch sagen
    das ich einen USB Brenner hab also extern
     

  2. Anzeige
  3. #2 22. April 2006
    wechsel mal den usb-port und mach dir nero7 drauf und sag mal bescheid, obs dann wieder geht...
     
  4. #3 23. April 2006
    wie alt ist dein rechner???
    unterstützt dein mb schon usb 2.0???
    kannst ja mal das bios ev. auf den neusten stand mal bringen und es updaten.
     
  5. #4 27. April 2006
    mhm, naja also mit nero 7 wirds auch nicht besser laufen. das spackt auch ziemlich rum, hab jetzt wieder die nero 6.6 irgendwas final drauf. die verbrutzelt keine rohlinge wie die 7er version.

    aber wäre natürlich gut zu wissen was du für ein motherboard hast und ob das usb 2.0 unterstützt. welche service packs von windows hast du drauf? bei xp ohne sp läuft usb 2.0 ja auch nicht, oder nicht richtig.

    mfg nickys500
     
  6. #5 27. April 2006
    hört sich klar danach an, das es am USB2.0 liegen tut, warscheinlich haste noch 1.0 drauf!! Deshalb die lange Zeit!!! Da hilft nur SP 2 drauf und Treiber aktualisieren!!!
     
  7. #6 29. April 2006
    Erstens: Schau mal welche Geschwindigkeit der Brenner hat (52x, 46x...)
    Zweitens: Hast du einen 2.0 USB Anschluss, oder einen 1.0
    Drittens: Wenn dein Brenner doch schnell ist, überprüfe, ob du beim Brennen die höchste Geschwindigkeit eingestellt hast.
     

  8. Videos zum Thema
Die Seite wird geladen...