iMessage nicht aktivierbar

Dieses Thema im Forum "Handy & Smartphone" wurde erstellt von bobek, 23. Februar 2014 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Februar 2014
    Hola RR'ler,

    hab da folgendes Problem und ich hoffe ihr könnt mir vllt. helfen?!

    Folgendes, ich habe ein Iphone 5 mit IOS 7.06 und nachdem ich häufiger probleme mit iMessage hatte hab ich es deaktiviert und nun wollte ich es wieder aktivieren, jedoch ist dort eine alte nummer hinterlegt, die ich aber nicht mehr habe.

    Jetzt kann ich iMessage/Facetime nicht mehr aktivieren, da die SMS an apple nicht mehr verschickt werden kann. Habe mmn bereits alles mögliche probiert (Netzwerkeinstellungen zurückgesetzt, Iphone neu aufgesetzt etc.), trotzdem alles ohne erfolg. Die alte nummer bleibt grau hinterlegt und ich kann sie nicht ändern :-(

    Sufu, google und registrierung im Apple-Support forum hat leider auch nichts gebracht.
    Vllt hatte ja jemand von euch, auch schon dieses oder ein ähnliches problem.

    Über jegliche hilfe wäre dankbar!!!

    BTW, bin im netz von 3-AT, falls das irgenwie hilfreich sein sollte.

    MFG bobby
     

  2. Anzeige
  3. #2 23. Februar 2014
    AW: iMessage nicht aktivierbar

    probier mal unter

    https://appleid.apple.com/cgi-bin/WebObjects/MyAppleId.woa/wa/directToSignIn?localang=de_DE

    deine Telefonnummer zu ändern
     
  4. #3 23. Februar 2014
    AW: iMessage nicht aktivierbar

    Das hab ich auch schon probiert und es hat auch nicht funktioniert. :-(

    Trotzdem danke!

    MFG bobby

    Edit: Was ich vllt. noch erwähnen sollte, wenn ich es neu aktivieren möchte, zeigt mir das Iphone auch meine ID und meine aktuelle nummer an, aber nachdem es überprüft wurde steht wieder die alte Telefonnummer drin.
     
  5. #4 24. Februar 2014
    AW: iMessage nicht aktivierbar

    also hab ich das richtig verstanden du kannst auch nicht iMessage an-/ausschalten in Einstellungen > Nachrichten oder wie?!

    ich hab da gestern was ähnliches bei meiner Oma am iPhone gemacht ;)

    meine Oma hat das NICHT zurückgesetzte iPhone von meiner Mum bekommen und jetzt als Whatsapp nicht ging und sie mir geschrieben hat ist mir aufgefallen dass iMessage nicht funktioniert.
    also bin ich gestern zu ihr rüber und hab nachgeschaut. wie bei dir war eine andere Telefonnummer zum senden und empfangen von Nachrichten hinterlegt. daraufhin hab ich iMessage kurz deaktiviert und wieder aktiviert und weniger Minuten später ging alles wieder einwandfrei!

    das ganze hab ich auch schonmal bei ner Freundin gemacht die sich aufgrund ihres Exfreundes ne neue Nummer geben hat lassen....

    deshalb hab ich das noch mal nachgefragt!


    ansonsten würde ich sagen hilft da erstmal nur noch die Genius Bar in nem Apple Store zu besuchen!


    grüße!
     
  6. #5 24. Februar 2014
    AW: iMessage nicht aktivierbar

    Ich hab's schon gefühlte 1000mal an und aus gemacht, doch dir Nummer ändert sich nicht!
     
  7. #6 28. Februar 2014
    AW: iMessage nicht aktivierbar

    Und in den Einstellungen des iPhone's geht es nicht?
    Einstellungen > Nachrichten > Senden & Empfangen
    Ich weiß es liegt nahe, ich wollts nur anschneiden.

    Bevor du etwas machst immer direkt ein aktuelles Backup bitte!

    Ansonsten: iPhone restore -> ohne Apple ID aktivieren (einfach auf weiter klicken) -> iMessage aktivieren auf der Nummer die gerade in deinem iPhone ist -> Backup drauf.

    Option 2: Einstellungen > Allgemein > Zurücksetzen > Alle Einstellungen zurücksetzen versuchen.

    Option 3: überall wo deine Nummer mit iMessage aktiviert ist deaktivieren und nochmal probieren. Vielleicht ist auf deinem iPhone

    Option 4: SIM PIN Code deaktivieren und iPhone neustarten und dann versuchen zu ändern

    Option 5: iMessage deaktivieren an dem iPhone > neue Apple ID erstellen und damit anmelden > jetzt müsste die neue Apple ID die Telefonnummer erkennen > wieder Apple ID abmelden und in deine (gewünschte) Apple ID einloggen > iMessage aktivieren

    Was mir noch dazu einfällt: wurde evtl eine Option eingetragen keine ausländischen oder Sonderrufnummern zu kontaktieren? Bei der iMessage Aktivierung wird eine SMS nach UK gesendet.

    Mehr fällt spontan nicht ein als Lösungsansatz und leider klammert sich die Apple ID manchmal so an Rufnummern. In deinem iTunes Account hast du sicher auch noch deine alte Nummer angegeben vllt? Normalerweise müsste das nichts ausmachen aber just in case würde ich diese aus den Rechnungsinformationen auch rausnehmen.
     
  8. #7 1. März 2014
    AW: iMessage nicht aktivierbar

    Hallo und danke nochmal an alle,

    leider hat keiner der o.g. tipps etwas gebracht :-(

    mittlerweile vermute ich das es an meinem provider liegt, denn wenn ich imessage neuaktiviere zeigt er mir meine aktuelle nummer an, aber wenn ich dann bei senden&empfangen nachschaue steht wieder die alte nummer drin.

    mich wundert es nur, dass ich eigentlich keine auslandssperre aktiviert habe und z.b. sms nach deutschland und polen verschicken kann...warum dann nicht zu apple nach uk?!

    mfg bobby
     
  9. #8 1. März 2014
    AW: iMessage nicht aktivierbar

    Naja eigtl ists unmöglich - wenn du das iPhone neu aufsetzt, eine andere (neue) Apple ID nutzt und kein Backup aufspielst dann KANN er garkeine Information mehr über deine alte Nummer besitzen. Einzige Option wo deine Nummer noch abgefangen werden könnte, ist die Rechnungsadresse die in iTunes mit Rufnummer hinterlegt wurde. Hast du es so gemacht mal?

    Dann müsste es wirklich am Provider liegen wäre mit deinem Computer die letzte Konstante die über ist.
     
  10. #9 2. März 2014
    Zuletzt bearbeitet: 29. März 2014
    AW: iMessage nicht aktivierbar

    Auf der Apple ist auch meine neue nummer, aber wie gesagt es muss am Provider liegen.

    Nach dem zürücksetzen hat er versucht imessage nur über die Email zu aktivieren. Vorerst wurde meine Nummer angezeigt, aber während der Aktivierung stand bei senden&empfangen nur noch meine appleID.

    Ich probier es jetzt noch einmal am Donnerstag von 12-24h,da soll angeblich von 3AT die Leitung frei sein für die Aktivierungs SMS....hört sich zwar schräg an, aber mittlerweile probiere ich jegliche Lösungsmöglichkeiten aus

    EDIT

    Hola, problem wurde nun gelöst :)
    Auf Geschäftsreise in Polen, hab ich meine PL-Sim in das Iphone getan und iMessage konnte aktiviert werden, bevor ich das Land wieder verlassen habe, hab ich alle iMesage/Facetime dienste mit der PL-Sim deaktiviert. Wieder zurück in AT, hab ich meine normale AT-Sim in das iPhone getan und ich konnte ohne Probleme wieder iMessage etc aktivieren.

    Jetzt wird wieder ganz normal meine Apple-ID und meine aktuelle Tel-Nr. angezeigt!
    Bin echt happy das es geklappt hat, danke auch an euch hier im Forum!!!

    mfg bobby
     

  11. Videos zum Thema
Die Seite wird geladen...
Similar Threads - iMessage aktivierbar
  1. iMessage - Mac

    tortur3 , 22. März 2012 , im Forum: Macintosh
    Antworten:
    11
    Aufrufe:
    1.312
  2. Antworten:
    8
    Aufrufe:
    420
  3. Antworten:
    7
    Aufrufe:
    682
  4. Antworten:
    3
    Aufrufe:
    322
  5. Antworten:
    7
    Aufrufe:
    239