Immer wieder schmiert meine I-Net Verbindung ab

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von Der_Demond, 21. März 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. März 2005
    AOL kann mir auch net helfen.

    Hab DSL1000 und den ZyXel 650HW-35 (W-Lan Router)

    Bin aber mit nem kabel verbundnen.

    Immer, wenn ich z.B. CS1.6 über Steam zocken,

    Kann ich auf KEINEN Server connecten. der zeigt mir bei allen nen Ping von 2000 an

    und auch so bricht die Verbindung immer wieder ab. Was kann ich dagegen tun?

    Hab auch keine Spyware drauf oder nen Virus.

    HILFEEEEEE!!!


    //edit:

    OK aht sich erledigt, jez gehts wieder.
     

  2. Anzeige
  3. #2 21. März 2005
    versuche erstmal deine config zu bearbeiten. AM wichtigsten sin de die netsettings. SChau dich auf dieser Seite um : http://www.csconfigs.de , da kannst viele hilfreiche infos sehen...

    cu necroman
     
  4. #3 22. März 2005
    dass dein ping am anfang so hoch is liegt an der firewall des routers. musst entweder ausschalten oder einfach ma kurz warten, nach ner weile gehts.
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Immer schmiert Net
  1. Antworten:
    6
    Aufrufe:
    355
  2. Antworten:
    9
    Aufrufe:
    275
  3. PC schmiert immer ab :(

    m4ggo , 11. Februar 2007 , im Forum: Hardware & Peripherie
    Antworten:
    9
    Aufrufe:
    231
  4. Antworten:
    2
    Aufrufe:
    323
  5. [SFT] Router schmiert immer ab

    Devils Auto , 28. Oktober 2006 , im Forum: Filesharing
    Antworten:
    5
    Aufrufe:
    248