In allen games nur 60 HZ!

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von Wardriver, 26. März 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. März 2006
    Hi,
    hab folgendes Problem, undzwar hab ich in allen games nur 60 hz.. bei WIN hab ich 85 hz bei 1280x1024..!

    Wie kann ich dass ändern?

    THX
     

  2. Anzeige
  3. #2 26. März 2006
    In den jeweiligen Settings vom Spiel :D
    Entweder gibt es im Start Menu unter dem Spiel eine verknüpfung die heißt settting oder im Spiel selber unter Settings bzw. Option oder sowat in der art

    Falls das nicht der Fall sein sollte schraub mal deine Auflösung runter und versuch dann nochmal dort irgendwo die Hertzzahl zu verändern...

    Es kann aber auch sein das das Spiel nur 60Hz unterstützt
     
  4. #3 26. März 2006
    Das ist der 60 Hz bug von windows...

    geh einfach auf start -> ausführen -> da "dxdiag" eingeben -> dann auf Weitere Hilfe und Außer Kraft setzen -> dort dann deine gewünschte Hz Rate eingeben ^^

    is die einfachste methode, gibt auch refreshtools für nvidia und ati, kannste ja in google suchen ^^
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - allen games nur
  1. Antworten:
    6
    Aufrufe:
    646
  2. Arcade Hallen mit Lightgungames

    shinchen , 13. Februar 2009 , im Forum: Gamer Support
    Antworten:
    5
    Aufrufe:
    404
  3. Antworten:
    15
    Aufrufe:
    888
  4. Antworten:
    3
    Aufrufe:
    221
  5. Antworten:
    4
    Aufrufe:
    363