Installations CD Startet nicht

Dieses Thema im Forum "Windows" wurde erstellt von Net_Ghost03, 11. März 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. März 2008
    Hallo, ich hab ein Problem :

    Ich hab ein Dell Inspiron 6400N notebook. Hatte da ganze Zeit linux drauf, aber wegen schule brauch ich auch Windwos.

    Nur leider startet die Windows CD nicht. Ich hab im Bios eingestellt von CD booten, der bootet auch kurz. Dann sieht man ganz kurz "Windows sucht Konfiguration für den PC oder sowas " ^^

    UNd dann bleibt das Bild schwarz. Normalerweise sollte ja jetzt der Blaue Bildschimr kommen für die Installation. Kommt aber nicht.

    Ich dachte das es vll an der alten CD liegt, deswegen hab ich ne neue Version XP Pro SP2 geladen.
    Aber da wars das gleiche.

    Komischerweise geht Windows 2003 Server oO Da kommt die Installationsroutine.... >_>
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 11. März 2008
    AW: Installations CD Startet nicht

    Also bei mir sagt er vorher ich solle eine Taste drücken um den Bootvorgang zustarten. An meinem Röhrenmonitor seh ich das oft nicht, weil der Bildschrim sich verzehrt...Aehm... vllt reicht das?
    Ansonsten sehr komisch, dass es bei 2003 geht...:/
     
  4. #3 11. März 2008
    AW: Installations CD Startet nicht

    Ne das mit der Taste kommt normal früher. Damit der von CD startet. Aber der startet ja von CD und es kommt ja kurz die meldung "windows sucht nach ihrere hardware konfiguration" bla bla... nur dann gehts nicht weiter...
     
  5. #4 11. März 2008
    AW: Installations CD Startet nicht

    da gibts n paar möglichkeiten:

    geh mal ins bios und gucke nach den einstellungen deiner festplatte bzw. des sata controllers.
    da kann man umstellen zwischen "ata" und "ahci"

    stell das mal um. dann sollte es klappen.

    wenn das windows-setup nach dem "suche hardwarekonfiguration"-schirm hängenbleibt, liegts fast immer an der kommunikation mit der festplatte.
     
  6. #5 12. März 2008
    AW: Installations CD Startet nicht

    hab genau das selbe problem.... alles geht unbuntu, windows xp sp1, vista und schlag mich tot alles alles geht aber windows xp sp2 wird beim booten einfach nicht erkannt... als ob keine cd vorhanden wäre bootet er einfach ganz normal von hdd ahhhhhhhhhhhhhhhhhhhhhhhh
    habs mit 2 cd's getestet... bei beiden nichts und sp1 hilft mir nicht weiter weil ich eine sata festplatte habe die keinen name und kein treiber hat / und kein floppy *g*
     
  7. #6 12. März 2008
    AW: Installations CD Startet nicht

    das prob hat ich au ich musste erst meine festplatten beide formatieren und dann gings eigentlich wenn nich leih dir doch mal ne andere cd aus
     
  8. #7 12. März 2008
    AW: Installations CD Startet nicht

    joar hab ich auch gelesen das man das muss weil vista beim booten das starten einer windows xp sp2 verhindert
    kann ja sein das linux das auch macht^^
     
  9. #8 15. März 2008
    AW: Installations CD Startet nicht

    Also ich hab mir im Bios mal alles angeschaut, aber finde dort niergens eine Einstellmöglichkeit von ATA und AHCI
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Installations Startet
  1. Antworten:
    1
    Aufrufe:
    10.262
  2. Antworten:
    0
    Aufrufe:
    577
  3. [Windows 8] Installationsproblem

    .x-tra , 21. Juli 2013 , im Forum: Windows
    Antworten:
    2
    Aufrufe:
    619
  4. [Windows 7] Installations Problem

    hayyeN , 8. November 2012 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    577
  5. Antworten:
    4
    Aufrufe:
    1.114