Installproblem mit Linux

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Flexitsch, 3. Februar 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Februar 2007
    Hallo,
    Wollte mir heute openSuse 10.2 auf meinem Medion 40100 installieren.
    Hab also von DVD gebootet.
    Danach hab ich dann auf installieren gedrückt und es kam die Anzeige Loading Kernel.
    Ist auch bis 100% geladen, nur danach bekam ich einen schwarzen Bildschirm und es ging nixmehr.
    Hab die anderen Optionen mit Acpi off und so alles ausprobiert. Alles ohne Erfolg.

    Hoffe es kann mir einer helfen.
     

  2. Anzeige
  3. #2 4. Februar 2007
    AW: Installproblem mit Linux

    open suse ist nicht gerade geeignet für den einstieg...
    ubuntu oder redhat fedora core sollte für den einstieg die richtige distribution sein..
    es sei denn du hast vorkenntnisse.. !

    peeze
     
  4. #3 4. Februar 2007
    AW: Installproblem mit Linux

    Suse ist schon eine Einsteigerdistribution. Vielleicht nicht so "gut" wie Ubuntu, aber das liegt wohl eher an der Community. Wie dem auch sei...

    Versuche einfach mal, die DVD neu herunterzuladen und zu Brennen. Sollte dein Rechner Windows noch starten (teile uns mehr Details mit!), bzw hast du Suse noch nicht installiert sollte das kein Problem sein. Überprüfe einfach noch einmal die MD5 Checksum deines Images. Dafür gibt es unter Windoof tools (google hilft "md5 checksum"). Sollte diese Checksum nicht stimmen, ist dein Image beschädigt. Das dürfte das Phänomen erklären.

    Ansonsten probiere einfach mal eine andere Distro. Ubuntu, Kubuntu etc lassen sich sogar kostenlos zusenden, wenn du keinen Breitband Internetanschluss hast.

    Beachte bitte, dass einige Distros auch Probleme mit gewisser Hardware haben können. Gerade "Fertig PCs", die keine "Standarthardware", also irgendwelche komischen Mainboards ohne Serienreife verwenden, neigen dazu, nicht die passende Kompatibilität zu solchen Betriebssystemen zu haben.
     
  5. #4 4. Februar 2007
    AW: Installproblem mit Linux

    Also Pc mit Win zu starten geht nicht mehr.
    Die Checksum stimmt. Hab ich gerade geprüft.
    Könnte das vllt an der hardware von dem notebook liegen?
    Danke für die Info
     
  6. #5 4. Februar 2007
    AW: Installproblem mit Linux

    jede distribution versucht natürlich auf sovielen rechnern wie möglich zu laufen und eine höchstmögliche kompatibilität zur hardware zu bieten. aber manchmal ist das eben nicht möglich. da hilft oft nur einfach eine andere distribution auszuprobieren, wenn es bereits am booten des installationsmediums scheitert. oben wurden bereits welche genannt wie z.b. Ubuntu oder Fedora Core.
     
  7. #6 4. Februar 2007
    AW: Installproblem mit Linux

    Bin gerade am Ubuntu runterladen.
    Ist das von Benutzeroberfläche ähnlich wie opensuse?
     
  8. #7 4. Februar 2007
    AW: Installproblem mit Linux

    ubuntu ist nicht ganz so extrem vollgestopft wie opensuse, aber dank des debian-unterbaus meiner meinung nach einfacher zu bedienen (was sich aber eher weniger auf den grafischen teil des OS' bezieht ;))
     
  9. #8 4. Februar 2007
    AW: Installproblem mit Linux

    Eine sache hab ich noch. Ich weiß zwar nicht ob ihr das Medion 40100 kennt, aber die interne Wlankarte macht auch schon unter Windoof faxen. Mit einem bestimmten treiber bekommt man sie aber zum laufen. Bekomme ich das mit ndiswrapper auch hin oder hat Ubuntu nen universellen treiber?
     
  10. #9 4. Februar 2007
    AW: Installproblem mit Linux

    über
    Code:
    lspci
    kannst du später nachschauen (sofern das ding nicht auf anhieb funktioniert) welcher (wlan)chip in dem gerät verbaut ist. je nach dem brauchst du ndiswrapper oder es geht direkt über ein kernelmodul. intel chips (ipw2100, 2200 3945) beispielsweise laufen ohne probleme, da die passenden treiber bereits im linux kernel integriert sind.
     
  11. #10 4. Februar 2007
    Jo danke für die Infos.
    Wenn ich noch nen Problem hab meld ich mich.

    Also hab Ubuntu installiert. Meine Wlankarte hat er direkt erkannt.
    Jetzt hab ich ein Problem mit dem Partitionieren der Platte.
    Möchte das die erste 20gb hat und die andere den Rest wie kann ich das bei der installation
    einstellen. Mach das gerade nochmal.
     
  12. #11 4. Februar 2007
  13. #12 4. Februar 2007
    AW: Installproblem mit Linux

    Jo danke.
    Habs gerade manuell eingestellt.
    Hat alles geklappt.
    Hoff ich mal
     
  14. #13 4. Februar 2007
    AW: Installproblem mit Linux

    und falls es nicht klappt müsste soweit ich mich erinnere bei ubuntu sogar ein partitions programm vorinstalliert (qtparted oder so ähnlich wenn meine erinnerung mich nicht täucht) dabei sein, damit kannste auch im nachhinein die partitonen nochmal ändern

    edit:
    danke an D1G174L4C1D für die weitere spezifikation, es wollt mir nicht mehr so recht einfallen^^
     
  15. #14 5. Februar 2007
    AW: Installproblem mit Linux

    Bei Ubuntu isses GParted und bei Kubuntu isses QTParted. Is ja auch logisch. ;)
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Installproblem Linux
  1. [XP] Installproblem

    Hannez84 , 2. Juli 2011 , im Forum: Windows
    Antworten:
    1
    Aufrufe:
    433
  2. Antworten:
    7
    Aufrufe:
    347
  3. Antworten:
    0
    Aufrufe:
    272
  4. Antworten:
    1
    Aufrufe:
    218
  5. Installproblem bei .Net Framework3.0

    Lysop , 12. Juni 2007 , im Forum: Windows
    Antworten:
    11
    Aufrufe:
    452