Irql_not_less_or_equal

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Schnavid, 1. März 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 1. März 2007
    Hallo liebe Community,

    ich bin hier am verzweifeln. Also wollte einen PC (den von meinem Bruder) formatieren, da er im Laufe der 5 Jahre, die jetzt in Betrieb ist, ziemlich langsam geworden ist!

    Also hab ich die Windows XP Pro (legal erworben) CD eingelegt und erstmal alles Partitionen gelöscht!
    Dann Partitionen mit NTFS-Dateisystem formatiert. Soweit hat auch alles geklappt (alle notwendigen Daten wurden auf die HDD kopiert).
    Dann aber kam die Hauptinstallation...Zuerst werden ja die Geräte installiert ( Install. dauer von noch 39.MIN)..Kurz bevor die Geräte fertig installiert worden sind (ca.34 MIN vor Ende der Installation), gibts plötzlich n BlueScreen: IRQL_NOT_LESS_OR_EQUAL

    Alles was hilft ist der Restart-Button! Wenn ichs nochmal installieren möchte, passiert das gleiche!!

    Also was muss ich tun :(. Hab echt gar keine Ahnung und mein Bruder schiebt auch schon Stress 8o

    !!Jeder POST!! bekommt eine Bewertung


    MfG
    Schnavid

    EDIT//
    CPU:AMD Duron 1200 MHZ
    RAM:512 MB DDR (2x256 PC 133 Infinion)
    GraKa:Geforce FX 5200
    Mainboard:K7S5A von Elitegroup
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 1. März 2007
  4. #3 1. März 2007
    AW: Irql_not_less_or_equal

    hört sich nach defekter hardware an (an den Treiber kann es nicht liegen, da die ja direkt von windows kommen, da es ja bei der installation geschiet). Klemm doch mal alles ab du nicht zwingend brauchst und versuchs noch mal
     
  5. #4 1. März 2007
    AW: Irql_not_less_or_equal

    H3H3.
    Hatte exakt das gleiche Problem. Falsch installierter (Mainboard)Treiber. Unten auf der Fehlerseite müsste noch die kaputte Datei stehen, daran kannste zweifelsfrei feststellen welcher Treiber es genau ist. Wird wohl aber der Mainboard Treiber sein.
    (Bei mir wars seiner zeit nvatabus.sys oder so :>)
    Wegbekommen tut mans temporär per Systemwiederherstellung aber wirklich wegbekommen nur durch neue Treiber.
    Wie mans aber ohne Betriebssystem schafft weiß ich nicht. Da bräuchtest du einen Fachmann :/

    //E: Sry ich glaub grad doch nich mehr das es ein treiber ist.. Sonst hieße es "Driver_Not_Less_Or_Equal"
     
  6. #5 1. März 2007
    AW: Irql_not_less_or_equal

    Hab jetzt mal die USB 2.0 PCI Karte ausgebaut!

    Und siehe da: Er macht die Geräteinstallation fertig...Bin jetzt bei dem Fenster wo ich den Key eingeben muss! Hab jetzt aber erstmal ne Fahrstunde, danach mach ich weiter!

    Thx an alle die gepostet haben! Bewertungen sind raus!
     
  7. #6 16. März 2007
    AW: Irql_not_less_or_equal

    Ja ich hatte kurzem auch das selbe Problem. Das komische dran aber war, dass ich nach 2-3 mal restart button drücken normal weiterarbeiten konnte. Und jetzt ist es seitdem nie wieder gekommen!!:]
     
  8. #7 16. März 2007
    Zuletzt von einem Moderator bearbeitet: 15. April 2017

  9. Videos zum Thema
Die Seite wird geladen...