itan, chiptan Übertragungsproblem mit Firefox

Dieses Thema im Forum "Anwendungssoftware" wurde erstellt von Chief Wiggum, 3. Juli 2014 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Juli 2014
    Servus zsamme,

    ich habe des Öfteren Probleme bei der itan-, chiptan-Übertragungen mit dem Firefox-Browser.

    Meistes funktioniert die Übertragung nur bei der ersten Überweisung oder Lastschrift, danach findet mein Generator zwar den Anfang und beginnt mit der Übertragung, schließt diese aber nicht ab. Die Prozedur "Suche Anfang" und "Übertragung" dauert dann auch sehr lange.

    Mit dem Internet Explorer geht es seltsamer Weise problemlos.

    Hat einer das selbe Problem? Hat einer eine Idee woran das liegen könnte?

    Möchte kein Browserhopping machen und würde gerne nur einen Browser in Betrieb haben (den Firefox).
    Firefox läuft auf Standardeinstellungen und in 100%-Anzeige.

    Danke und Grüße!

    Wenn falscher Bereich bitte moven; thx!
     

  2. Anzeige
  3. #2 3. Juli 2014
    AW: itan, chiptan Übertragungsproblem mit Firefox

    Die Griffel still halten bei der Übertragung und des Strichcode-Muster richtig einstellen. Die Markierungen am Gerät sind nicht aus Spaß da. ;)
    Stimmt die Breiteneinstellung, kann/muss ggf. die Geschwindigkeit des Strichcodes noch korrigiert werden. Dann sollte es aber problemlos funktionieren.

    Btw. Die Einstellung wird bei meiner Bank leider nicht gespeichert (Könnte daran liegen, dass ich die Cookies lösche.) Also muss die Einstellung evtl. bei dir auch jedes Mal wieder neu vorgenommen werden.
     
  4. #3 8. Juli 2014
    AW: itan, chiptan Übertragungsproblem mit Firefox

    Nee, das ist nicht mein Problem. Es geht nicht darum wie es gemacht wird; ich mache im Büro täglich viele Überweisungen und habe die Markierungen auch schon entdeckt ;) .
    Es geht darum, dass es im Firefox nicht funktioniert wie es soll. Werde mal den Adblocker deaktivieren, evtl. liegt es daran!?
     
  5. #4 8. Juli 2014
    AW: itan, chiptan Übertragungsproblem mit Firefox

    Sicherlich, ein Adblocker oder Scriptblocker könnte ein Problem sein. Ich nutze auch Firefox mit NoScript. Wenn ich auf der Webseite meiner Bank nicht die entsprechenden Elemente erlaube, wird der "blinkende" Strichcode erst gar nicht angezeigt. Da geht dann logischerweise auch garnix.
    Könntest also durchaus mal versuchen, alle Elemente auf der Seite deiner Bank vollständig zu erlauben/anzeigen zu lassen. Sollte das auch keine Verbesserung bringen, würde ich mir evtl. mal überlegen, den Generator testweise auszutauschen. Vielleicht hat auch der ne Macke. Wobei das natürlich nnicht dazu passt, dass es im IE problemlos läuft^^
     
  6. #5 8. Juli 2014
    AW: itan, chiptan Übertragungsproblem mit Firefox

    Jo, der Adblocker war schuld, wer hätte es gedacht ^^

    THX und Grüße...
     

  7. Videos zum Thema
Die Seite wird geladen...
Similar Threads - itan chiptan Übertragungsproblem
  1. Antworten:
    4
    Aufrufe:
    1.505
  2. Spiel Titan irgendwas gesucht

    Weeman , 26. September 2014 , im Forum: PC & Konsolen Spiele
    Antworten:
    2
    Aufrufe:
    1.836
  3. Blizzards neues MMO "Titan"

    mele1 , 24. September 2014 , im Forum: PC & Konsolen Spiele
    Antworten:
    10
    Aufrufe:
    2.796
  4. Antworten:
    1
    Aufrufe:
    1.531
  5. Antworten:
    0
    Aufrufe:
    17.419