kein funktionierender browser trotz internet

Dieses Thema im Forum "Windows" wurde erstellt von DcPc, 15. März 2008 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. März 2008
    moin leuds,

    ein kumpel hat mir grad geschrieben das firefox und der microsoftbrowser keine seite aufbauen,
    jedoch steam und icq zB funktionieren.

    internet verbindung ist also nach wie vor ok, jedoch wollen die browser nich.

    danke schonmal
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 15. März 2008
    AW: kein funktionierender browser trotz internet

    das Problem habe ich öfters, und zwar immer wenn ich den Computer lange laufen lasse ohne das ich ihn benutze. Nach einem Neustart war es bis jetzt immer getan.
     
  4. #3 15. März 2008
    AW: kein funktionierender browser trotz internet

    der soll mal seinen hijackthis log posten.
     
  5. #4 16. März 2008
    AW: kein funktionierender browser trotz internet

    hat er ne firewall / ne router nat?

    wenn die nämlich die ports blocken welche der webbrowser braucht (80 /...) dann kann der keine verbindung aufbauen und beispielsweise icq schon (icq benötigt bsp.: Port 5190)

    Hijackthislogfile wäre sicher nicht schlecht...

    mfg teNTy^
     
  6. #5 16. März 2008
    AW: kein funktionierender browser trotz internet

    schau mal, ob er nen proxy eingetragen hat
     
  7. #6 16. März 2008
    AW: kein funktionierender browser trotz internet

    danke leuds, sowas wie proxy hat er glaub nich davor.

    heud abend meld ich mich wenner online is. danke erstmal. hijacklog folgt denn.
     
  8. #7 16. März 2008
    AW: kein funktionierender browser trotz internet

    bei mir isses folgendermaßen: irgendwie bricht mei internet ab, sprich ich kann nich mehr surfen, aber icq funzt noch... nach kurzer zeit verbindet der sich aber wieder neu und dann gehts.... is des bei ihm dauerhaft so?
     
  9. #8 16. März 2008
    AW: kein funktionierender browser trotz internet

    Ich und ein Kollege hatten das auch mal. Wir hatten jedoch das SP 3 installiert und denken
    das dies die Ursache war. Jetzt habe ich wieder SP 2 drauf und keinerlei Probleme.

    Wie sieht es mit den DNS Einträgen aus.
    Kann er zB. die google Seite mit der IP öffnen?
    209.85.129.147

    peace
     
  10. #9 16. März 2008
    AW: kein funktionierender browser trotz internet

    thx leuts für die vorschläge.

    es war wohl ein trojaner wie er sagte.
    als er das wusste hat er einfach windoof neu aufgesetzt.

    jetzt funzt wieder alles.

    danke. close
     

  11. Videos zum Thema
Die Seite wird geladen...