Kein Internet (WLAN) wenn LAN aktiv

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von °EraZoR°, 3. Oktober 2007 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 3. Oktober 2007
    Hi,
    ich hab folgendes Problem.
    Ich bin mit WLAN auf dem Internet-Router drauf.... Funktioniert auch alles schön und gut, jedoch wenn ich die LAN-Verbindung, die via Crossover mit meiner D-BOX 2 verbunden ist, aktiviere komme ich nicht mehr mit Firefox, Thunderbird und IE ins Inet...

    Jedoch wenn ich FFXP anmache und auf nen Server verbinde geht das.... ICQ funktioniert auch Problemlos...

    Kann ich beide gleichzeitig laufen lassen? Wenn ja wie?

    Mfg
    °EraZoR°
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 3. Oktober 2007
    AW: Kein Internet (WLAN) wenn LAN aktiv

    hast du schon mal nen anderen browser versucht?
    immerhin geht es anscheinend nur um HTTP und nicht um andere protokolle, versuch auch bitte mal mit firefox eine FTP verbindung aufzubauen!

    greetz Gröbi
     
  4. #3 3. Oktober 2007
    AW: Kein Internet (WLAN) wenn LAN aktiv

    Hi

    Hört sich irgendwie nach einem DNS Problem an...

    Probier mal folgendes:
    Ping www.google.de an, kopier die IP und ruf sie mit deinem Browser auf.

    Welche Einstellungen hast du denn in deiner Netzwerkkarte vorgenommen?
    Welche Einstellungen hast du an deiner DBox?

    Vielleicht wird der DNS vom Router ja durch deinen PC durchgeschleift und läuft
    auf der DBox auf?

    Gruß Hell
     
  5. #4 3. Oktober 2007
    AW: Kein Internet (WLAN) wenn LAN aktiv

    FTP geht... bloß HTTP net -.-

    MfG
     

  6. Videos zum Thema
Die Seite wird geladen...