Kein Sound vom Bildschirm Output

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von BluFlame, 11. September 2011 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. September 2011
    Hallo,

    ich verwende als Monitor einen BenQ mit HDMI Anschluss. Mein Monitor hat zu dem auch einen Ausgang für Sound. Da druüber habe ich meine Boxen angeschlossen. Das Problem ist nun, dass ich kein Laut rauskommt. Das Lautsprechersymbol ist mit einem "x" versehen und wenn ich draufklicke kommt man zur Problembehandlung. Dieser sagt mir kein Gerät angeschlossen. Schließe ich einen Kopfhörer direkt an den PC an funktioniert es. Sobald ich Kopfhörer rausziehe wieder das mit "x" am Lautsprechersymbol.

    Als es noch ging und ich auf den Lautsprecher geklickt habe, sah man im "Lautstärkemixer" Ein Bildschirmsymbol mit Modelname von meinem Bildschirm. Das ist jetzt nicht mehr da. Da sieht man nur noch ein Lautsprechersymbol (Real High Definition Audio)

    Ich hoffe jemand kann weiterhelfen
     

  2. Anzeige
    Heute: Deals & Sale mit stark reduzierten Angeboten finden.
  3. #2 13. September 2011
    AW: Kein Sound vom Bildschirm Output

    und welcher monitor ist es?
     
  4. #3 13. September 2011
    AW: Kein Sound vom Bildschirm Output

    Installier mal die Monitor Treiber.
    Ist in dem Gerätemanager ein Gerät mit "Gelbem Fragezeichen" ?
     
  5. #4 13. September 2011
    AW: Kein Sound vom Bildschirm Output

    Je nachdem welche Grafikkarte du hast, musst du entweder aktuelle Grafiktreiber installieren (wenn diese eine integrierte Soundkarte für HDMI hat) oder deine Soundkarte (ggf Onboard) mit deiner Grafikkarte verbinden. Aber wieso schließt du deine Boxen nicht direkt an der Soundkarte an? Die hat doch bestimmt nen besseren DA Wandler als der Monitor.
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kein Sound vom
  1. Antworten:
    3
    Aufrufe:
    3.315
  2. Linux Mint HDMI kein Sound

    Stevie , 4. November 2013 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    5.228
  3. Antworten:
    6
    Aufrufe:
    1.367
  4. Hilfe: Kein 5.1 Sound bei HDMI

    fishface , 20. November 2012 , im Forum: Audio und Video
    Antworten:
    1
    Aufrufe:
    733
  5. HDMI kein Sound vom Browser

    »The Gr4ndp4 , 13. September 2009 , im Forum: Audio und Video
    Antworten:
    1
    Aufrufe:
    1.155