Kein Ton über HDMI - Bild ok

Dieses Thema im Forum "Audio und Video" wurde erstellt von muhhaha, 15. Januar 2017 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Januar 2017
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    hey leute, ich weiß, dazu gibts etliches im Netz, nur leider hat mir davon bisher nichts weitergeholfen.

    ich schließe meine Laptop über einen DisplayPort-Adapter zu HDMI an meinen TV an. wenn ich das früher angeschlossen habe, hat ers sofort erkannt und Bild und Ton wurde übern TV wiedergegeben.
    jetzt ist mir aufgefallen (ich mach das ja nicht täglich), dass zwar das Bild sofort übertragen wird, aber der Sound weiterhin ausm Laptop kommt und ich weiß zum verrecken nicht warum.

    Nvidia erkennt den TV sofort und auch in den Nvidia Systemeinstellungen wird er unter Audio aufgeführt, nur eben leider nicht unter Windows-Sounds.... :(

    sieht so aus:

    Spoiler

    die treiber von Nvidia und Intel sind aufm neusten stand, hab ich beide nochmal neu installiert.

    wie gesagt, es hat ja alles schon problemlos geklappt, ich weiß echt nicht, wieso das jetzt auf einmal nicht mehr klappt....

    jemand von euch ne idee?? danke :)

    mfg
    muhhaha
     

  2. Anzeige
  3. #2 15. Januar 2017
    AW: Kein Ton über HDMI - Bild ok

    Öffne mal unten Rechts in der Taskleiste den Sound mit einem Klick und klick dann auf die obere Hälfte (Lautsprecher...), dort kannst du dann einen anderen erkannten Ausgabe Kanal wählen. Manchmal schaltet die Software das nicht um.

    Wenn das nicht der Fall ist, dann fehlt eine Information im Treiber die das HDMI als Soundausgabe erkennt. Da der Sound in diesem Fall über die Grafikkarte gesteuert wird, lagst du mit dem Versuch der Neuinstallation nicht falsch.

    Also scheinbar kommt die Information nicht im Windows an. Ein ähnliches Problem hatte ich auch.

    Manchmal hilft es einen Neustart mit oder ohne angeschlossenem Kabel zu machen oder auf einen anderen HDMI Port umzustecken.

    Windows hat eine Routine die normal beim Anstecken sofort anspringt und die entsprechenden Geräte einbindet. Möglicherweise hängt das Plug&Play - evtl mal im Gerätemanager kucken was da so in den Eigenschaften beim HDMI/Grafikkarte noch steht.
     
  4. #3 15. Januar 2017
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Kein Ton über HDMI - Bild ok

    das hat leider nichts gebracht, oder ich seh einfach nicht, wo man da den Kanal ändern kann.

    Spoiler

    neu gestartet habe ich auch schon etliche male, mit und ohne, leider immer das gleiche Ergebnis

    was mir jetzt aber auffällt, dass im Gerätemanager der TV als PnP-Monitor gelistet wird
    Spoiler

    ich versteh einfach nicht, warum es immer ging und jetzt plötzlich nicht mehr :(
     
  5. #4 15. Januar 2017
    AW: Kein Ton über HDMI - Bild ok

    rechtsklick auf das lautsprechersymbol > wiedergabegeräte
    [​IMG]
     
  6. #5 15. Januar 2017
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Kein Ton über HDMI - Bild ok

    das war eine der ersten sachen die ich überprüft hatte.
    [​IMG]

    wie gesagt, ich glaube Nvidia erkennt den TV, aber Windows irgendwie nicht, ich hatte früher mal das Problem, dass der Sound auch nicht weitergeleitet wurde, aber da wurde der TV hier immer als "nicht angeschlossen" gelistet, lag damals aber an dem Adapter mit wackelkontakt, der klappt, auch mit nem anderen Laptop getestet.
     
  7. #6 15. Januar 2017
    AW: Kein Ton über HDMI - Bild ok

    find da jetzt nix universell funktionierendes, aber schau dir die threads an über google

    nvidia+sound+tv+hdmi+display+port+no
     
  8. #7 20. Januar 2017
    AW: Kein Ton über HDMI - Bild ok

    hat jemand noch ne idee? hab jetzt schon alles mögliche in google durchwühlt, aber hat leider noch nix gebracht :(
     
  9. #8 20. Januar 2017
    AW: Kein Ton über HDMI - Bild ok

    Welcher Laptop ist das den, gibt es möglicherweise zusätzliche Treiber für diese "FN"-Tasten die zB das Duplizieren oder Erweitern des Bildschirms steuern?

    Welches Windows? Gibt es in der Updatehistory Einträge die vom Datum her den Zeitpunkt der Fehlfunktion markieren könnten? Automatische Treiberupdates abgeschaltet? Evtl sind die neuen Treiber fehlerhaft.
     
  10. #9 23. Januar 2017
    AW: Kein Ton über HDMI - Bild ok

    Teste mal die anderen HDMI Ports deines TV.
    Wechsel das HDMI Kabel aus.
    Moeglicherweise hat dein Anschluss am Laptop auch einen Defekt.


    Ich vermute eine fehlerhafte Kooperation zwischen Nvdiasoftware und Windows.
    Gewoehnlich stelle ich nichts ueber Graka-Software diesbezueglich ein.
     

  11. Videos zum Thema
Die Seite wird geladen...