"keine bzw. eingeschränkte konnektivität" Bitte Helft mir ist sehr wichtig !

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von MaStEr UfF, 2. September 2005 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 2. September 2005
    Zuletzt von einem Moderator bearbeitet: 15. April 2017
    Hey RR-ler !
    Ich habe ein sehr großes problem !
    Wenn ich mich meine beiden PCs verbinde mit einem Netwerk kabel kommt
    so ein fehler :

    bild9da.png
    {img-src: //imageshack.us/a/img322/8749/bild9da.png}



    wenn ich dann darauf klicke und auf reparieren klicke kommt : Repariere IP - adresse (das dauert dan ne weile ) und dann kommt ein fehler !

    bild20en.png
    {img-src: //imageshack.us/a/img322/932/bild20en.png}


    BITTE UM SCHNELLE HILFE !

    10ner ist schicher !

    ps. netzwerk-karte kann nicht kaputt sein da ich mit ihr ins i-net gehe !
     

  2. Anzeige
  3. #2 2. September 2005
    Kann man in der MS Knowledge Base alles nachlesen. Der Fehler kommt mit dem SP1 zu Stande. Es ist nichts, dass Anlass zur Sorge gibt.

    Windows "denkt", dass die verbindung komplett oder teilweise kaputt ist, da du mit einer 100 MBIT Karte bloß mit DSL "rumgurkst", also ziemlich wenig Traffic verursachst als in einem normalen LAN. Das fällt Windows auf und fängt an zu meckern: "Zu wenig Traffic->Verbindung muss kaputt sein"


    Aber da ist nichts kaputt, mach dir keien Gedanken darüber :)
     
  4. #3 2. September 2005
    Eigentlich schon denn wenn ich mich zum anderen PC verbinden will geht ja nichts !^^
    woran kann das liegen =?
     
  5. #4 2. September 2005
    Hörte sich gerade an als ob du einfach nen normals Lan Kabel von PC zu PC gesteckt hast.Ist nen HUB bzw. Switch dazwischen oder benutzt du ein Cross-Over Kabel?

    Habe die Warnung auch aber wie schon Pinguin sagte bei mir ist kein Problem.
     
  6. #5 2. September 2005
    Direkt mit nem Kabel von PC zu PC ! Keine hub oder so..
     
  7. #6 3. September 2005
    Wenn du keinen Router/Switch/Hub dazwischen hast brauchst du ein
    Crossover-Kabel, kein normales Patchkabel.
    Zu deiner Fehlermeldung würde ich mal sagen, dass du deinen PCs
    feste IPs vergeben musst, sonst wird das nix. Wenn du aber direkt
    ein Modem an der Netzwerkkarte hast is das nicht möglich.
    Schwer zu erklären, aber ansich kein Problem ^^
     
  8. #7 3. September 2005
    Servus.

    Hätte auch gern malne Erklärung an was es liegen kann, wenn man den Fehler bekommt.

    Ich und ein Freund bekommen beide diesen Fehler auf ner Mini-LAN mit 4 Mann.
    Ham nen 5-Port-Switch. 2 davon bekommen immer diesen Fehler. Mit nem alten 16-Port-HUB geht alles prima. An den Netzwerkkarten kanns ned liegen. Da wir die auch zuhause jeweil im LAA oder direkt in Verbindung mit nem Modem nutzen. Fehlerfrei natürlich.

    An was kann es liegen, dass der Fehler nur an dem Switch auftritt? Wenn nur einer von uns beiden ganz alleine am Switch hängt, geht es auch. Sobald der Zweite dazu kommt, bekommen wir neue IPs und eine Subnetzwaske von 255.255.0.0. Die sollte ja eigentlich 255.255.255.0 sein.

    MfG R0B1N H00D
     
  9. #8 3. September 2005
    Versuche mal euch zu helfen.

    Also gebt Euren PCs feste IP Adressen aus dem Bereich 192.168.0.X mit Subnetmasken 255.255.255.0. Jeder PC muss eine eindeutige IP Adresse haben. Dabei dürfen Adressen nicht doppelt vergeben sein.

    Dann dürfte es eigentlich keine Probleme mehr geben. Es sei denn, Ihr habt einen DHCP Server, der Euren PCs die IP Adresse zuteilt.

    Bei 2 PCs ohne Switch unbedingt ein Kabel nehmen mit gekreuzten Adern. Bei einem Hub/Switch Kabel mit 1:1 Belegung verwenden.

    Edit1:
    Wenn Ihr keinen DHCP Server habt, dann versucht Windows die IP Adressen mit dem anderen PC auszuhandeln, was nicht immer richtig funktioniert.

    Auch ist wichtig, dass die Firewall richtig konfiguriert ist. Für Probezwecke einfach mal deaktivieren.
     

  10. Videos zum Thema
Die Seite wird geladen...
Similar Threads - keine bzw eingeschränkte
  1. Antworten:
    2
    Aufrufe:
    540
  2. Antworten:
    3
    Aufrufe:
    5.027
  3. Antworten:
    3
    Aufrufe:
    1.172
  4. Antworten:
    3
    Aufrufe:
    362
  5. Antworten:
    2
    Aufrufe:
    439