Kiryllisch Buschstaben?

Dieses Thema im Forum "Windows" wurde erstellt von nowhereman, 9. Dezember 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Dezember 2006
    Ich hab seit kurzem zum Teil kiryllisch Buchstaben bei allen möglichen Sachen.

    Weiß jemand, wie ich das weg bekomme?
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 9. Dezember 2006
    AW: Kiryllisch Buschstaben?

    Sprache ändern, schriftart de-installieren, russisch lernen ;)

    Ich nehme mal an, es handelt sich um Windows XP:
    Systemsteuerung -> Regions- und Sprachoptionen... der rest erklärt sich von selbst, siehste schon
     
  4. #3 9. Dezember 2006
    AW: Kiryllisch Buschstaben?

    du hast glaub die fonts mit einem A im icon gelöscht, die gehören zu windows!
     
  5. #4 9. Dezember 2006
    AW: Kiryllisch Buschstaben?

    Als an der Schriftart scheints nicht zu liegen.

    Wo krieg ichn die fonts wieder her?
     
  6. #5 10. Dezember 2006
    AW: Kiryllisch Buschstaben?

    hier z.b. kannst du fonts downloaden.

    http://www.riskrunner.com/fontasy/
    gibts aber tausende anbieter einfach mal nach Fonts download googln.

    MFG
    ConfuZed
     
  7. #6 10. Dezember 2006
    AW: Kiryllisch Buschstaben?

    mach maln screenshot, ich will sehn was das für buchstaben sind!
     
  8. #7 10. Dezember 2006
    AW: Kiryllisch Buschstaben?

    Bild=down!


    Ich hoffe das hilft euch.
     
  9. #8 10. Dezember 2006
    AW: Kiryllisch Buschstaben?

    LOL! sag doch gleich das das bei icq nur is! das is russisch. kuck mal in den optionen ob du was ändern kannst von der schriftart her. das liegt an den umlauten.
     
  10. #9 13. Dezember 2006
    AW: Kiryllisch Buschstaben?

    Nein est ist nich nur ICQ, das war nur das schnellste Beispiel!

    Irgendwelche brauchbaren Lösungen?
     
  11. #10 13. Dezember 2006
    AW: Kiryllisch Buschstaben?

    türlich

    START->Ausführen->"regedit" eintippen...ohne""

    PHP:
    [ HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Nls \ CodePage ]

    "1250" = "c_1250.nls"
    "1251"
    = "c_1250.nls"
    "1252"
    = "c_1250.nls"
    "1253"
    = "c_1250.nls"
    "1254"
    = "c_1250.nls"

    Diese Datei ändern zu



    PHP:
    Windows Registry Editor Version 5.00

    [ HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Nls \ CodePage ]

    "1250" = "c_1250.nls"
    "1251"
    = "c_1251.nls"
    "1252"
    = "c_1252.nls"
    "1253"
    = "c_1253.nls"
    "1254"
    = "c_1254.nls"

    und das Problem sollte nach einem Reboot behoben sein!
     
  12. #11 17. Dezember 2006
    AW: Kiryllisch Buschstaben?

    oder wenn die deutsche schriftwart noch installiert ist, alt-shift drücken ... schon is die sprache in icq auch wieder umgestellt :>
     

  13. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kiryllisch Buschstaben
  1. Antworten:
    7
    Aufrufe:
    258