Klack - laaag

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von weBx2, 6. Juni 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 6. Juni 2006
    Hiho,
    habe seit einigen Tagen ein Problem mit meinem Rechner, vor allem wenn ich WoW zocke. In meinem Rechner "klackt" es und dann kann ich mich inGame net bewegen (standbild) aber höre die sounds noch (mp3, usw.) aber dann is alles kurz still. Manchmal beendet er das Spiel oder fährt sogar herunter. Das klacken kommt anscheinend von meinen Festplatten weiß aber nicht genau welche das ist (habe 4stk[1SATA, 3 IDE]). Wollte mal fragen, wie ich herrausfinden kann welche nun defekt ist.
    Hier nochmal ein bild von einer Fehlermeldung die ich ab und zu mal bekomme:
    {bild-down: http://img443.imageshack.us/img443/1426/fehler2fg.jpg}
     

  2. Anzeige
  3. #2 6. Juni 2006
    hmm das kann ICH schlecht sagen ^^ wie lange hast du die sata festplatte ? mach mal deine sata festplatte raus und versuche es dann nochmal ! also nur die sata platte !


    mfg
     
  4. #3 6. Juni 2006
    also laut der Fehlermeldung ist es die erst platte (controler 0) die als Master angeschlossen ist.
    Guck doch mal ins Mainboardhandbuch vllt findest darüber heraus welches der erste bzw controler 0 ist und klemm die platte dann einfach mal ab und teste ohne dieser mal.
     
  5. #4 6. Juni 2006
    Hab genau das selbe Problem aber nur mit 2 IDE Platten. Da machts dann einfach mal "Klack" und dann geht nur noch eine Anwendung und der Rest ist freeze. Ich hab gestern oder vorgestern mal gelesen das irgentwie neue Mainboards 40 und 80 Pin IDE-Kabel (oder Anschlüsse?) haben und das die Festplatten diese 80 Pins "brauchen" und die 40Pins für optische Laufwerke sind. Da stand dann, dass wenn das nicht so ist das es dann zu Fehlern mit der Platte kommen kann und diese sogar funktionsuntüchtig wird (trifft ja zu :D). Nur hatte ich bis jetzt leider noch keine Zeit das irgentwie mal umzubauen. Also ich hatte vor ein paar Monaten noch die beiden Platten in meinem alten Rechner und da war das Problem nicht. Erst seit dem Neuen, was diesen Bericht bekräftigen würde. Manchmal geht es auch ne Woche ohne freeze und dann gibts Tage so wie den Heutigen wo es 3 mal passiert. Wenn ich mich recht erinnere Stand in dem Bericht das der IDE-Anschluss auf dem Mainboard mit Blau der ist mit den 80 Pins und der andere der mit 40 Pins. Aber so wirklich sicher bin ich mir da nichtmehr, hoffe mal das hier jemand ist der damit schon Erfahrung hat und uns helfen kann. Ich werd auch mal versuchen die Kabel zu tauschen, dauert ja eigentlich nicht lange, das Problem ist nur, das man ja auf den Fehler warten muss und wenn der nicht kommt dann hat mans richtig gemacht, kommt er aber doch nach 2 Wochen oder so dann hat man hier wieder was falsches erzählt und das will ich vermeiden. Werde nochmal versuchen da mehr drüber zu lesen und selber zu testen und wenn das alles funktioniert und hier noch keiner eine Lösung gepostet hat dann werde ich das nachreichen 8)
     
  6. #5 6. Juni 2006
    Danke für euren schnellen Rat, ich werds morgen nach der Schule gleich mal asuprobieren (muss mein Game auf eine andere Platte verschieben) und die Sata is nichteinmal 6 Monate alt!

    Hier nochmal die Temperaturen meiner Platten:
    Code:
    Temperaturen 
    Motherboard 31 °C (88 °F)
    CPU 41 °C (106 °F)
    PWM 45 °C (113 °F)
    Seagate ST380022A 43 °C (109 °F)
    SAMSUNG SP1614N 31 °C (88 °F)
    SAMSUNG SP1614N 29 °C (84 °F)
    Maxtor 6V300F0 39 °C (102 °F)<-- meine SATA
    //edit: Danke BMW-M3-GTR genau aus der Seele gesprochen ^^
    ich werde mal die tage (d.h. in gut 5 min) meine älteste Platte abklemmen.

    //edit2: So meine 300gb Sata is dran schuld :-/ Was nun?
     
  7. #6 6. Juni 2006
    Sicher das es die SATA war ja ? Naja das hört man ja öfter das es Probleme mit IDE und SATA Platten zusammen gibt. Aber ich glaube da findest du hier im Forum bestimmt ne Lösung das du beide Plattenarten nutzen kannst, wäre sonst schade um die 300GB^^
    Also ich hab auch seit 17 Uhr kein freeze mehr, werds aber trotzdem morgen mal umbauen und gucken, hoffe trotzdem noch auf Hilfe von unseren Hardware-freaks :D
     
  8. #7 6. Juni 2006
    Jop... habe erst meine älteste abgenommen = hat immer noch gelaagt
    dann die älteste wieder rein und sata raus = volltreffer ^^

    und ich hoffe es gibt dafür ne Lösung, aber wirds bestimmt geben ^^
     
  9. #8 8. Juni 2006
    haste die spiele denn auf der sata platte installiert? sonst versuch mal beim nächsten formatieren aktuelle sata-treiber raufzuspielen ... :/
    ansonsten ka worans liegen könnte ... [ironie] kannst ja mal in den nächsten mediamarkt und nachfragen [/ironie]
     
  10. #9 8. Juni 2006
    Hi,
    also an deiner Stelle würd ich mir ne schonmal ne neue kaufen, da es bei mir auch so war, und es sich irgendwann immer aufhängt, selbst im Wondows... ich würde sagen, sie gibt bald den geist auf...
    ist nur ein gut gemeinter Tipp ;)

    MFG phoenix
     
  11. #10 8. Juni 2006
    Also ich hab jetzt meine alte, kleine Platte auch erstmal abgehangen und werde diese dann in meinen alten Rechner wieder reinhängen. Kann man glaube ich auch nix gegen machen, die Platte ist bei Kumpels auch schon überall abgeraucht, also wird es bei mir bestimmt auch bald passieren 8)
     
  12. #11 8. Juni 2006
    hi,

    im schlimmsten fall ist die hd dabei den geist aufzugeben.
    das klackern u. einfrieren hatte ich bei mir auch mal, mit normalen ide-platten
    nach ca. 2 wo. iss eine hd dann ganz abgestürzt X(

    also jetzt noch sichern was irgendwie geht !

    m.f.G.

    Kampfmagier
     
  13. #12 8. Juni 2006
    also wenns "klack" macht dann öhm RENN kauf dir ne neue platte bzw sichere deine daten
    deine platte hat nen schadn
    vll gehts auch wendu nur formatiers bzw unter umständen lol level format

    das mit den pins blabla is unfug weil es ja am anfang geht ;)
     
  14. #13 8. Juni 2006
    Genau das selbe Problem habe ich auch -.- 300 GB IDE Maxtor
    wenn die Putt geht bin ich im ***** da sind so wichtige Daten druff

    Also ich spreche auch aus erfahrung un kann dir nur sagen das es nix gutes ist
    Kann sein das bal deine Festplatte dir abraucht von daher sichere dir schnell deine Daten;)

    Oder lass mal ScanDisk (Is glaub ich bei der Windows CD mit dabei wenn du die Bootest, wenn ich falsch liege bitte korrigiert mich) un führ den mal aus der Scan die Oberste Sicht deiner Platte ab un repariert Schäden.

    Aber wenns ein Pysischer ( wie auch immer man das schreibt ) Schaden is dann kannst du nix mehr machen ;)

    mfg tayfun
     
  15. #14 15. Juni 2006
    Danke nochmals für die ganzen Tipps =)

    werde meine Daten sichern und die Platte mal wegschicken ;)
     
  16. #15 16. Juni 2006
    die meisten hersteller bieten auch eigene diagnosetools an um ihre platten auf herz und nieren zu testen. dieses klacken ist aber definitiv ein fehler der mechanik. da setzt irgendwas am schreib lesearm aus. daten schnellstens sichern und platte einschicken, wenn noch garantie.
     
  17. #16 21. Juni 2006
    So is nun beim Service =)
    mal sehn obs dannach geht und was die "Diagnose" sagt ^^
     

  18. Videos zum Thema
Die Seite wird geladen...