Kopieren Falscher Parameter

Dieses Thema im Forum "Windows" wurde erstellt von TerenceHill, 30. Juli 2007 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 30. Juli 2007
    Hi leute ich bin mittlerweile am verzweifeln und zwar
    hab ich eine externe Festplatte 500 gb über usb am pc angeschlossen.
    funktioniert alles einwandfrei nur nicht wenn ich größere dateien ca 4gb darauf verschieben will.


    Fehlermeldung ist immer:


    Fehler beim Kopieren der Datei oder des Ordners
    FILEXXX kann nicht kopiert werden: Falscher Parameter.


    Google konnte mir bisher auch nicht weiterhelfen, gab ein paar mit dem gleichen problem aber keine lösung. vielleicht weiß einer von euch weiter. Bewertung is natürlich drin + viel viel dank! :)

    selbst Windows commander kanns nicht kopieren

    Mein Sys.: Win XP 64bit
    2Gb ram
    AMD 3000+
     

  2. Anzeige
  3. #2 30. Juli 2007
    AW: Kopieren Falscher Parameter

    Welches dateisystem hat die externe platte?
    FAT,FAT32,NTFS?
     
  4. #3 30. Juli 2007
    AW: Kopieren Falscher Parameter

    hört sich nach einer defekten festplatte an. Prüf beide (ziehl und quellfestplatte) mal mit checkdisk und wen das nix findet mal mit einem Tool für Festplatten (z.b. powermax, jedoch bin ich mir nicht sicher ob das mit externen platten funktioniert)
     
  5. #4 31. Juli 2007
    AW: Kopieren Falscher Parameter

    Die Partition ist FAT 32

    hab jetz gerade versucht dateien auf der platte zu entpacken dann meinte winrar das nur NTFS dateien verwalten kann die größer sind als 4gb...

    Ist das des Rätsels lösung? kann mans umgehen? :)
     
  6. #5 31. Juli 2007
    AW: Kopieren Falscher Parameter

    fehler gefunden. fat unterstützt glaub ich keine dateien mit größe 4GiB oder mehr.
     
  7. #6 31. Juli 2007
    AW: Kopieren Falscher Parameter

    hiermit kannst du die platte von fat32 zu ntfs konvertieren.

    convert.exe c: /fs:ntfs (ins kommandozeilen fenster eingeben (ausführen -> cmd)

    den buchstaben c durch den buchstaben deiner externen ersetzen.
     
  8. #7 31. Juli 2007
    AW: Kopieren Falscher Parameter

    Externe Festplatten sind immer FAT32, stimm "MontyCoco" voll und ganz zu! Fehler gefunden. FAT32 kann so große Dateiformate nicht speichern.
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Kopieren Falscher Parameter
  1. Antworten:
    5
    Aufrufe:
    1.813
  2. Antworten:
    7
    Aufrufe:
    2.050
  3. Antworten:
    2
    Aufrufe:
    460
  4. Antworten:
    2
    Aufrufe:
    1.235
  5. Antworten:
    0
    Aufrufe:
    1.000