Kumpel kann kein WoW spielen.

Dieses Thema im Forum "PC & Konsolen Spiele" wurde erstellt von delpiero, 26. August 2006 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. August 2006
    Hi,

    mein Kumpel kann kein WoW spielen, er hat Grafikprobleme.


    Ich weiß auch nicht mehr weiter.

    Er hat eine NVIDIA GeForce 6200 LE.

    Neue Treiber haben wir auch schon installiert, aber hat nix geholfen.

    Habe hier auch ein paar Screens, wie das bei ihm aussieht.


    Screen 1 : http://img63.imageshack.us/img63/1158/wowscrnshot082606184321dn0.jpg

    Screen 2 : http://img175.imageshack.us/img175/6553/wowscrnshot082606184602wd0.jpg

    Screen 3 : http://img20.imageshack.us/img20/848/wowscrnshot082606190621pu2.jpg


    ----

    Er spielt schon auf niedrigster Grafik..


    -
    Könnt ihr uns helfen?
     

  2. Anzeige
  3. #2 26. August 2006
    Da könnte die Graka kaputt sein. Hat er ne 2. zum ausprobieren?
    War bei nem Kumpel von mir au so und bei dem war die Graka kaputt.

    Ist es in anderen Spieln auch so?
     
  4. #3 26. August 2006
    Also die alten spiele gehen alle... und ne 2. hat er leider nicht.
     
  5. #4 27. August 2006
    Zu hoch getaktet oder sonstewas. Das kann alles sein. Ich würde vorschlagen das System komplett zu plätten und es dann zu versuchen.
     
  6. #5 27. August 2006
    Also ich hab jetz ne Idee, daß er es mal im Fenstermodus probiert.

    Weil wenn er ausm Spiel rausgeht, und dann nach 1-2 Mins wieder reingeht, geht es wieder für 5-10 Mins.
     
  7. #6 27. August 2006
    Dann könnts auch sein dass seine Graka zu heiß wird. Vll. bessere Kühlung einbauen.
     
  8. #7 27. August 2006
    graka! bin mir relativ sicher hatte es auch weil sie zu heiss wurde... hab mir ne neue geholt und es klappte ... sie wurde zu heiss weil der kontakt zwischen kühlung und cpu nicht mehr so dolle war, ausserdem kann es auch sein das es in deinem pc staubig ist... evt kämpft sich der ventidenti durch staub und dreck^^
     
  9. #8 27. August 2006
    Ah lol^^ Also ich hatte auch mal so nen Fehler.
    Und zwar hatte ich mir ne neue Graka gekauft und dann war des selbe Problem. Bei mir half es wenn ich den PC formatierte. Den irgendwie hatten sich bei mir die alten und neuen Treiber vermischt. Dann ging nix^^
    Sonst stimme ich den Übrigen zu: Da stimmt was net mit der graka. probier mal ne andere aus.

    mfg mike
     

  10. Videos zum Thema
Die Seite wird geladen...