Lan-Inet Porblem (Vista)

Dieses Thema im Forum "Netzwerk, Telefon, Internet" wurde erstellt von TR!xXZT4R, 7. Dezember 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 7. Dezember 2006
    Hey Leute,
    habe seit neustem Vista installiert und es is echt hammer:) aber seitdem ich vista habe ist mein inet ziemlich instabil.das liegt daran dass ich keine richtige software und treiber für meinen internet empfänger habe.. ich habe T-Sinus 130 data gerät und ich kann die software von T-online nicht benutzen weil es noch keinen T-Sinus 130data treiber für vista gibt!
    Deswegen ahbe ich vista über einen anderen pc ein Update machen lassen dann habe ich
    den Treiber "Belkin 11Mbps wirelles USB monitor" (glaube dass der so heisst) erhalten!
    Der klappt eigenltich recht gut aber halt instabil...jetzt habe ich mein Lan zuhause verschlüsselt un jetzt ist das Inet wieder stabil und bricht nicht dauernd ab...ABER...ich habe GAR KEINE INTERNET verbindung...das bedeutet im lan bin ich drinne aber kein Inet... da steht ich habe "limited acces"...


    meine frage:Wie kann ich wieder normal aufs Lan und Inet zugreifen ohne dieses Limited Acces?

    vielleicht hat einer ein ähnliches problem mit dem Belkin treiber gelöst! das wäre echt super weil cih bin echt am verzweifeln!

    danke euch bewertungen gibts für jede hilfe!

    MfG TR!xXZT4R
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 7. Dezember 2006
    AW: Lan-Inet Porblem (Vista)

    Seh dich mal in der Netzwerkumgebung um.Viele Treiber sorgen kurzerhand dafür, dass die Verbindung bzw. ihre Einstellungen lahm gelegt bzw. deaktiviert werden.Vll. ist die Verbindung einfach nur deaktiviert oder "getrennt".Sobald der Treiber runter ist (so wars bei mir) gehen auch plötzlich die Windows Einstellungen wieder!
    mfg p1°
     
  4. #3 10. Dezember 2006
    AW: Lan-Inet Porblem (Vista)

    ja schließe mich da p1rm1n an..schau einfach mal nach den einstellungen..ansonsten kenne ich nur treiber.de - Treiber download und Updates f&uuml;r alle Systeme <-- da könntest evtl nach treibern schauen..
    ansonsten schau bei deinem t-sinus gerät ob es spinnt..als letztes fällt mir nur noch ein,dass vista nich so kompatibel ist :D
     

  5. Videos zum Thema
Die Seite wird geladen...