Laptop startet andauernd neu

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Neox, 23. Mai 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 23. Mai 2006
    Nun habe ich wieder ein Problem! Bis vor kurzem ging mein laptop noch top, nur Internet explorer und Firefox haben faxen gemacht... da dachte ich mir, installierst du mal ein neues Antivir... das habe ich auch gemacht, doch bevor die installation auch nur fertig war, is der laptop hängen geblieben... joa dann hab ich halt neugestartet, und nun komm ich nemmer in windows rein.Also er öffnet es zwar, aber bleibt dann hängen.... dann hab ich versucht Windows zu formatieren, doch immer wenn ich versuche zu formatieren, ließt er die windows cd zwar, doch dann geht der Laptop einfach aus... habe auch schon versucht ihn im Kühlschrank zu formatieren, weil ich mir dachte das er zu heiß wird, aber das bringt auch nix... nun weiss ich net was ich machen soll.... irgendwie muss ich ihn ja formatieren, sonst kann ich ja nix mehr machen


    Jeder der mir helfen kann bekommt natürlich ne 10....

    thx im vorraus!
     

  2. Anzeige
  3. #2 23. Mai 2006
    Hi,

    also ich hätte 2 Ideen bei Deinem Problem:

    1. Könntest Du versuchen Windows im Abgesichten Modus zu starten und dann zu schauen was evtl. los ist

    2. Könntest Du (falls Du in Deinem Laptop noch ein Diskettenlaufwerk hast) per Startdiskette laden, und dann über DOS die Festplatte zu formatieren.

    Hoffe ich konnte Dir weiterhelfen, und meine Ideen bringen den gewünschten Erfolg,...
     
  4. #3 23. Mai 2006
    hmm... also

    zu 1. Ich komm net in abgesicherten modus rein

    zu 2. Nein, hab kein Diskettenlaufwerk
     
  5. #4 23. Mai 2006
    lol im Kühlschrank Formatier coole idee :D ;)

    OK jetzt zum Problem lege mal die Recoverydisk von deinem Windows ein und mach es auf werseinstellungen zurück.lass vill.mal deine Festplatte bei nem Profi untersuchen.Aber vill hat ja acuhd ein Mainboard ne macke also ist vill am amkacke das es kurtz davor ist kaputt zuu gehen
    frag beim hersteller nach oder wie gesagt probiers mit der recovery disk


    mfG
    dEnNiZ
    10er währe nett
     
  6. #5 23. Mai 2006
    Ist wohl eher was für Hardware ;)

    ~moved~
     
  7. #6 23. Mai 2006
    versuch mal deine treiber neu zu installieren bzw mach ma nen update von alles
     
  8. #7 23. Mai 2006
    denken-Schreiben-Lesen-denken-lesen, und dann posten

    Ich kann nix mehr installen weil er ständig neu startet bzw. einfach aus geht!
     
  9. #8 23. Mai 2006
    Kann das sein, dass irgendein Teil auf deiner Platine lose bzw. ab ist??
    Hatte nämlich mal dasselbe Problem und dann hab ich meinen Lappi aufgeschraubt und siehe da der Kondensator(kleines braunes Rechteck) war ab.Hab ihn dann einfach wieder schnell drangelötet und feddsch--Problem gelöst.
    Also ich weiss nicht, ob das bei dir so ist, aber ich vermute es mal.Es könnte ja natürlich auch dran liegen, dass ein anderes Teil bzw. kabel abgegangen ist.Hast du bei Formatieren das Netzteil angesteckt??
    Wenn ja, versuch mal den Akku rauszunehmen und den Lappi nur mit dem Netzteil versorgen.Oder umgekehrt, versorge den Lappi mal ohne Netzteil und nur mit dem Akku.
    Naja, könnte vllt dran liegen, dass du einen Schaden im Akku oder Netzteil hast, aber an der Hitze liegt es sicher nicht.Schau mal ob wirklich alles fest sitzt an Kabeln in deinem System usw...
    Naja, wenn das net funzt, dann weiss ich leider auch nicht weiter, aber ich google mal etz und such weiter.
    Hoffe, dass ich dir helfen konnte :D :D :p
     
  10. #9 23. Mai 2006
    ja aber der startet ja nur beim Formatieren neu, sonst nicht... denkst du ich sollte den aufmachen und nachschauen?
     
  11. #10 23. Mai 2006
    du köntest einen linux live cd oder so was nehmen und damit versuchen die platte zu formatieren.

    so was in der art: Klick

    hope that helps
     
  12. #11 23. Mai 2006
    Ja ich denke schon, dass es besser wäre wenn du den Lappi aufmachst und dann mal nachschaust.Aber nur wenn du dich so einigermaßen mit dem Inneren vom Lappi auskennst.Ist nämlich net so einfach, den aufzuschrauben(klingt leicht, ist aber nicht)
    Naja, bevor du den lappi aufschraubst, probier mal die Methode mit dem Akku und so, die ich dir vorher beschrieben habe. :D :D
     
  13. #12 23. Mai 2006
    ich bin mir net sicher ob es daran liegt aber du könntest ja mal n bios update probieren. wenn das laptop noch garantie hat also das dort noch keine 2 jahre verlaufen sind dann würde ich dir empfehlen das umzutauschen und natürlich nicht aufmachen davor sonst verlierst die garantie noch.
     
  14. #13 24. Mai 2006
    Sooo... hab geschafft

    Falls jemand wissen will wie ich es gemacht hab:


    Hab den Kühlschrank auf die letzte Stufe gestellt, und ihn 20 min so laufen lassen... dan hab ich laptop reingepackt, und den 30 min drinne gelassen, und dann hab ich einfach schnell Formatiert!

    So nun Install ich gleich antivirus, und hoffe das ich nie wieder Formatieren muss


    Thx an alle die hier gepostet haben. Close mal um Spam zu vermeiden!
     

  15. Videos zum Thema
Die Seite wird geladen...