Lauferke weg. Hilfe!

Dieses Thema im Forum "Windows" wurde erstellt von Sir Dunk-A-Lot, 15. Mai 2007 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 15. Mai 2007
    Also irgendwie sind meine beiden laufwerke verschwunden. Wenn ich auf arbeitsplatz gehe werden sie einfach nicht angezeigt und im bios auch net. könnte mir einer sagen woran dass vllt liegen könnte? vllt wackelkontakt oda so? den pc hatte ich aber nicht aufgemacht gehabt und habs auch net fallen gelassen oda so. die laufwerke waren von einem moment auf den anderen weg. über geräte-manager hab ich sie auch net gefunden. bitte um hilfe

    BW ist natürlich drin
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 15. Mai 2007
    AW: Lauferke weg. Hilfe!

    Das gleiche Problem hatte ein freund auch von mir,
    Hab dann 1x die CMOS Batterie rauß und gleich wieder rein

    dannach wurden sie erkannt.

    Jedoch waren diese bei einem neustart wieder verschwunden.
    Er hatte bis jetzt noch keine Zeit eine neue zu holen.

    ----> Vermute es liegt an deiner CMOS(ist die große Batterie auf deinem Mainboard) batterie.

    Gruß BenQ
     
  4. #3 15. Mai 2007
    AW: Lauferke weg. Hilfe!

    Sind die Laufwerke gleich CD/DVD Laufwerke oder Festplatten?
     
  5. #4 15. Mai 2007
  6. #5 15. Mai 2007
    AW: Lauferke weg. Hilfe!

    sind DVD laufwerke 1xbrenner und 1xnormaler
     
  7. #6 15. Mai 2007
    AW: Lauferke weg. Hilfe!

    Nachdem du ja sagtest das der PC nicht offen war, kann ich ja davon ausgehen das sich nix daran geändert hat (an der Hardware). Also wäre wohl die Idee von BenQ nicht schlecht, würde nur noch da hinzufügen Strom ab zu stecken.
     
  8. #7 15. Mai 2007
    AW: Lauferke weg. Hilfe!

    @benQ:ich habs gemacht und nach dem neustart wars dann auch weg. Was muss man sich neu holen??
     
  9. #8 15. Mai 2007
    AW: Lauferke weg. Hilfe!

    oh man hey! les doch ma:
    "CD-Laufwerke sind verschwunden:
    Im Arbeitsplatz, im Windows Explorer werden die CD-Laufwerke nicht mehr angezeigt und im Gerätemanager sind sie mit einem gelben Ausrufezeichen versehen. Bei Aufruf der Eigenschaften im Gerätemanager erhäelt man den Hinweis auf den Fehlercode 19, sowie Fehlern in der Registry. Suchen Sie in der Registry folgenden Schlüssel:
    HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Class \ {4D36E965-E325-11CE-BFC1-08002BE10318}
    Im rechten Fenster müssen nun die Werte 'UpperFilters' und 'LowerFilters' gelöscht werden. Nach einem Neustart des Systems stehen die Laufwerke wieder zur Verfügung."
     
  10. #9 16. Mai 2007
    AW: Lauferke weg. Hilfe!

    das prob ist ja das sie beim geräte manager gar net angezeigt werden
     
  11. #10 16. Mai 2007
    AW: Lauferke weg. Hilfe!

    typischer Xp fehler
    kein bios fehler
    nur windows xp :poop:

    mach mal folgendes sollte klappen, alles andere bringt nix:

    schau mal in den:
    Gerätemanager, da sind auf einmal alle CD-, DVD,- und CDR-Geräte mit einem gelben Ausrufezeichen versehen.

    In den Eigenschaften steht etwas von Fehlern in der Registry und Fehler Code 19 und sie tauchen im Arbeitsplatz nichtmehr auf.
    Abhilfe:

    Regedit starten (Start -> Ausführen -> "Regedit")
    Dann diesen Ordner suchen:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
    In diesem Schlüsselordner den Schlüssel Upperfilters und LowersFilters löschen.
    System neu starten und dann sind die Laufwerke wieder da.

    ich hoffe ich konnte dir helfen!
    ich kann dir garantieren dass der fehler nur an XP liegt ich hatte des auch mal aber unter linux waren sie noch da, die laufwerke!
     
  12. #11 18. Mai 2007
    AW: Lauferke weg. Hilfe!

    ich weiß nicht ob dus schon gelesen hast aber ich habe vorhin geschrieben dass im gerätemanager die laufwerke gar nicht angezeigt werden. Bitte immer noch um HILFE
     
  13. #12 18. Mai 2007
    AW: Lauferke weg. Hilfe!

    - Zieh das Netzkabel ab
    - Schraub den Rechner mal auf, zieh die IDE Kabel (auch die der Festplatten) ab und steck sie genau so wieder dran.

    Bringt die ganze Sache nichts, versuch ein BIOS-Update

    Bringt das auch nichts, dann häng nur ein Laufwerk dran und teste ob es erkannt wurde.

    Hast du übertaktet? Wenn ja, kann auch hier die Ursache liegen, da durch die Übertaktung eventuell Hardware nicht vollständig erkannt wird.
     
  14. #13 18. Mai 2007
    AW: Lauferke weg. Hilfe!

    jammer nich

    mach einfach, wenn die festplatten gehen, liegts nicht an der hardware!!! die hängen alle am gleichen kabel

    ist ein windows fehler!!!

    boot mal die XP CD wenn das geht geht auch dein laufwerk!!!
     
  15. #14 19. Mai 2007
    AW: Lauferke weg. Hilfe!

    und wenn nicht ?!
     
  16. #15 20. Mai 2007
    AW: Lauferke weg. Hilfe!

    THEN HE'S GOT A REAL BIG PROBLEM. :cool:

    Nein das muss gehen. Es ist ein Windows Fehler, reines Software Problem.

    Wenn der IDE Anschluss oder das Kabel hinüber wäre, dann würden auch die Festplatten spinnen, und außer dem Problem der nicht erscheinenden Laufwerke läuft die Kiste ja, oder???
     
  17. #16 20. Mai 2007
    AW: Lauferke weg. Hilfe!

    Also ich hab Bios neugemacht. Beim starten wurden die laufwerke angezeigt und als der pc hochgefahren ist ,ist er wieder abgekaggt und musste halt neustarten. dann waren sie wieder weg....wie soll ich denn von der CD booten wenn die laufwerke net erkannt werden?
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Lauferke weg
  1. Lauferke ANzeige Fehler

    kicke , 13. Januar 2006 , im Forum: Windows
    Antworten:
    3
    Aufrufe:
    298
  2. Norwegen Angeltour

    catching91 , 9. Mai 2018 , im Forum: Urlaub und Reisen
    Antworten:
    4
    Aufrufe:
    5.052
  3. Antworten:
    0
    Aufrufe:
    2.030
  4. Antworten:
    0
    Aufrufe:
    2.392
  5. Antworten:
    3
    Aufrufe:
    4.435