Liegts am Netzteil?

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von JNK, 26. Februar 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 26. Februar 2006
    Hallo,

    also ich habe nen LC POwer 550Watt netzteil. Ist ca. 2 Jahre alt.

    am anfang hatte ich überhaupt keine Probleme damit nur jetzt hab ich mittlerweile eine ide hdd, zwei sata hdds, und zwei brenner + 4 Kaltlichtkathoden. sonsitge hardware is ne 9800 xt und nen athlon xp 3000+ @ 3600+!

    Nun hab ich das problem, dass mein Rechner bei nem Kaltstart, also wenn er die nacht über aus war, die beiden sata festplatten net erkennt. Manchmal gehen auch die Kaltlichtkathoden auch net.

    Nun meine Frage: Liegts am Netzteil oder woran kann liegen?

    Wenn ich nen neues brauch welches würdet ihr mir empfehlen?

    Danke

    10er verteil ich natürlich;)

    JNK
     

  2. Anzeige
  3. #2 26. Februar 2006
    Also ich denke mal das das nicht am netz teil liegt sondern eher an ein karbel was sich gelockert hatt. Wenn dein netzteil kaput wäre würde alles nicht mehr starten oder üwrde komplet zusammen brechen. mal ne frage hast du deine Kaltlichtkathoden mit dem strom stecker an den fesplatten angeschlossen
     
  4. #3 26. Februar 2006
    wenn die kathoden zusammen mit den Platten am gleichen stromstecker, dann tausch die mal.

    Ansonsten einfach mal nen anderes Netzteil einbaun, dann siehst ja obs an dem lag :)

    LC ist eh nicht das gelbe vom Ei, viel Watt und schlechte Ausgangswerte.

    Wenns am Netzteil liegen sollte kauf Dir ein Tagan, Gute Watt werte mit sehr guter Ausgangsleistung und schön super leise!
     
  5. #4 26. Februar 2006
    hiho,

    also vor 3 monaten hätt ich gesagt: liegt nich am nt... aba ich ich hab so ziemlich das gleiche an stromverbrauch wie du und mir is das mistding durchgenallt..

    also neues NT und alles müsste laufen...

    am besten nen bequiet so ab 420 watt aufwerts...

    lass dich da nich von den amperwerten und watt des lc täuschen, auch wenn die höher sind, aber ne richtige marke, da kannst dir sicher sein, dass es auch diese leistung bringt...

    mfg halloweenracer


    edit:

    enermax und tagan und coolermaster sind auch gut ;o)
     
  6. #5 26. Februar 2006
    jo ich glauh leigt am netzteil...grad hat er die festoplatte net erkannt jetzt meinen cd.-brenner net merh

    ich glaub ich brauch nen neues:D
     
  7. #6 28. Februar 2006
    lag doch net dran...die sata waren nur irgednwie inne fritten hab jetzt neue

    *closed*
     

  8. Videos zum Thema
Die Seite wird geladen...