Linux Befehl ! pls*help

Dieses Thema im Forum "Linux & BSD" wurde erstellt von turke76, 11. November 2005 .

Schlagworte:
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 11. November 2005
    Hi an alle Linux freaks :p!

    ich hätte da ein Problem :) ! Und zwar hab ich auf ein Server mit linux ein Spiel drauf gepackt ! Besser gesagt Counter-Strike :D ! und wenn ich als admin was an einem menü also ein Wert ändern will , klappt das nicht weil er die .ini[textdatei] datei irgendwie nicht überschreibt....
    ich hab mal gelesen man muss dem Ordner oder dem user die Rechte zuteilen ! Wie könnte man das machen ?! ich hab volle recht bin root im Server :D

    gruß turke76
     

  2. Anzeige
  3. #2 11. November 2005
    du musst deinen cs server auch neustarten, damit er die geänderte configfile frisst.
     
  4. #3 11. November 2005
    hab ich ja crack02 :) ! ich änder den wert im spiel von der stats.ini und das müsste er eigentlich übernehmen nach nem mapchange geht aber net hab auch server neugestartet klappt trotzdem net ich muss dem ornder irgendwelche Attribute geben :( kennst du dich damit aus ?!
     
  5. #4 11. November 2005
    als was führste den cs server denn aus ? als normalo oder als root ?
    wenn du als normaler user machst, wies zu empfehlen ist, musste dem auch schreibrechte geben. chmod heisst der befehl denk ich ^^
    für optionen einfach mal in konsole eingeben..
     
  6. #5 12. November 2005
    ja als normaler aber wie geb ich das genau an ich bin totaler noob in diesem GEBIET :p!
     
  7. #6 12. November 2005
    thx ich probiere das mal morgen direkt aus :D bin jetzt zu müde für diese Befehle nach 13 std arbeit hehe :p ! thx CRACK hast schon mal nen 10 er kassiert :p ich hoffe es wird klappen greetz turke76

    ps: die ip von deinem Server ?! :D!

    edit:

    jwm@....:~/hlds/cstrike/addons/amx/config> chmod stats.ini
    chmod: zu wenige Argumente

    So wenn ich das überprüfen will sagt er das und wenn ich mich als root einlogge und dem user per chmod 777 jwm die Rechte zu erteilen will geht das auch nicht ... zeigt den gleichen fehler :( pls helpppp crack :D!
     
  8. #7 13. November 2005
    du musst das tutorial auch lesen. doof anglotzen reicht da ned ^^

    Code:
    chmod <opt. parameter> <variable> <dateiname>
    sprich als beipsiel

    Code:
    chmod 755 irgendwas.conf
     

  9. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Befehl pls*help
  1. Linux - Befehl verstehen

    Heisenberg , 17. Dezember 2011 , im Forum: Linux & BSD
    Antworten:
    6
    Aufrufe:
    1.415
  2. Gobo linux befehl ausführen

    Berseker , 13. September 2010 , im Forum: Linux & BSD
    Antworten:
    3
    Aufrufe:
    951
  3. Antworten:
    2
    Aufrufe:
    429
  4. Antworten:
    6
    Aufrufe:
    398
  5. Antworten:
    14
    Aufrufe:
    2.676