Linux lässt sich nicht installieren/starten.

Dieses Thema im Forum "Linux & BSD" wurde erstellt von J1Lock, 27. Januar 2009 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 27. Januar 2009
    Moin !
    Ich hab von meinem Kumpel n alten Rechner geschenkt bekommen und wollt da mit Linux bissl rumspielen und so...

    Es lässt sich aber nicht starten nach dem installieren, ich hab es jetzt schon mit der kostenlos zugeschickten und mit ner selbstgebrannten Ubuntu 8.10 und auch mit ner Linux Mint Live CD probiert.
    Wenn ich bei der Ubuntu CD nicht die LiveCD starte, sonder installieren auswählen, kann ich alles einstellen, dann installiert er bis zur Meldung "Remove Disk, Close Tray etc..." CD also rausgenommen und neugestartet:
    Schwarzer Bildschirm mit bewegbarer Maus, sonst nichts. Auch nicht nach ner halben Stunde.

    Bei Mint, muss man ja erstmal ins LiveOS um zu installieren, da komme ich aber auch nicht rein, ähnlicher Fehler.


    Zum System:
    Spoiler
    Intel CPU, mit ~2,4Ghz
    1GB RAM
    Onboardgrafik..
    ....eben so ein alter Medion Fertig-PC, aufgerüstet mit rumliegendem RAM, nem DVD Laufwerk und ner 80GB HDD.

    Mfg J1Lock

    PS:
    Mit demselben Laufwerk hab ich vor paar Tagen fehlerfrei n XP installiert.
    Ne BW für hilfreiches ist selbstredend.
     

  2. Anzeige
  3. #2 27. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Naja also wenn die Live cd im Live Modus funktioniert, dann kanns eigentlich nur am bootmedium liegen--> probier mal ne andere hd aus
     
  4. #3 27. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Ins Live Linux kam ich auch nicht rein.
    Und an der HDD kanns eigentlich nicht liegen, mit genau dem System und der HDD+DVD-LW hab ich ja vor paar Tagen XP installiert.

    //E
    Falls es von Belang ist, wenn ich Ubuntu installier, dann komme ich beim starten bis zur User/PW Abfrage, geb ich da alles richtig ein, kommt die Ubuntu Desktp Hintergrund farbe+ beweglicher Mauszeiger, aber nichts sonst.
     
  5. #4 27. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Ins live linux auch nicht? probier mal den konsolenmodus aus, wenn der funkt liegts wohl an der graka... schau mal auf ubuntuusers.de ob die supported wird
     
  6. #5 27. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Mit dem Mainboard (also auch mit der Onboardgrafikkarte) lief früher schonmal ein Linux, daran kanns also eig auch nicht liegen.


    //E
    Ubuntu Live (bestellte CD)=> Geht nicht.
    Ubuntu Live (gebrannte CD) => Geht nicht.
    Linux Mint Live => Geht nicht.
    Ubuntu installieren ( beide CDs) => Geht.
    Ubuntu installiert starten => Geht nicht.
     
  7. #6 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    das wird wahrscheinlich der x-server in seiner abgespecktesten version sein. beweglicher mauszeiger + hintergrund.
    kommst du auf die konsolen wenn du strg+alt+f1 bis f6 drückst? falls ja, da mal einloggen und den inhalt von /var/log/Xorg.0.log posten.

    mfg
    fake
     
  8. #7 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Ja, in die Konsolen komme ich rein, wo ist den der Unterschied zwischen den einzelnen Zahlen ?
    Ich hab jetzt mal
    Code:
    less /var/log/Xorg.0.log
    gemacht, was ist davon denn wichtig ?
    Ich muss ca 30 mal Bild AB drücken um alles zu lesen, das kann ich ja nicht alles abschreiben und kopieren und einfügen geht ja schlecht :p
     
  9. #8 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Ich hab die Erfahrung dass Medion Onboard-Grafikkarten nicht Gnome-kompatibel sind...hast du vllt eine Graka rumliegen ? ^.^ bau die mal ein.
     
  10. #9 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Hm wie gesagt, es war auf dem Rechner mit dem Grafikchip mal Linux Mint drauf. Wie erklärst dir das ?
     
  11. #10 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    also dass es am xserver ansich liegt is nich der grund, sonst würd er seinen cursor nich sehn und keine hintergrundfarbe, also wirds wirklich an gnome liegen. ich gehe stark davon aus, dass gnome die standart-effekte aktiviert hat, aber die graka damit nich klarkommt. stell ma den failsave-modus im login-screen ein und probiers damit...mfg coach
     
  12. #11 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    Wenn ich da unter Sitzungen "GNOME(abgesichert)" wähle, funzt es nicht, Mauszeiger ist da, aber schwarzes Hintergrundbild.
    Wenn ich "Terminal(abgesichert)" wähle kommt n Terminal , aber diesmal in .."bunt".

    Greez J1Lock
     
  13. #12 28. Januar 2009
    AW: Linux lässt sich nicht installieren/starten.

    also man kann sagen, dass es definitiv an gnome liegt. so leid es mir tut, probier ma kubuntu oder debain...mfg coach
     
  14. #13 29. Januar 2009
    Zuletzt von einem Moderator bearbeitet: 14. April 2017
    AW: Linux lässt sich nicht installieren/starten.

    So ich hab mir jetzt Kubuntu geladen und installiert, wenn ich jetzt USer+PW eingebe, erscheint dieses Fenster wo nacheinander die Sachen geladen werden,Mauszeiger kann ich bewegen, aber mehr passiert nicht.

    Wenn ich bei "Sitzung" "failsafe" wähle kommt eine Fehlermeldung
    Klicke ich da auf OK, komme ich wieder in den Loginscreen.

    //E
    Bei diesem Ladescreen erscheinen ja nacheinander so Logos, erst ne Festplatte, dann Schraubendreher, dann ne Weltkugel. Die blenden ja von verschwommen nach klar ein, die Festplatte wird bei mir noch vernünftig dargestellt, ab da ist Schluss, der Schraubendreher bleibt verschwommen, falls es hilft.
    Ich poste nachher mal ein Bild.
    {bild-down: https://www.xup.in/tn/2009_01/13445749.jpeg}

    NIcht wundern wegen dem gammligen beklebten CRT, der ist ja nur für das System zum rumspielen;)
     
  15. #14 29. Januar 2009
    Öööööh kanns sein dass der beim Laden hängt und die Dinger erst "visible" werden wenn der vorherige Status vollständig geladen war?

    Wo sind die KDEler hier :p


    Edit: Die pinke Alexi rockt xD
     
  16. #15 30. Januar 2009
    Mir würde nur noch einfallen nacheinander mal die Hardwareteile zu wechseln...

    Obwohl du sagtest ja, dass da mal Linux Mint drauf war - meinst du du könntest es reinstallieren? Wenn Linux Mint gehen würde wärst du schon n Stück schlauer ^.^
     
  17. #16 30. Januar 2009
    Immer schön alles lesen;)
    Ich habs schon mit ner Mint Live Cd probiert, ging nicht, steht aber schon in nem Post weiter vorn;)
     

  18. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux lässt installieren
  1. Antworten:
    1
    Aufrufe:
    1.883
  2. Antworten:
    6
    Aufrufe:
    462
  3. Antworten:
    3
    Aufrufe:
    749
  4. Antworten:
    0
    Aufrufe:
    183
  5. Antworten:
    0
    Aufrufe:
    246