Linux Mint HDMI kein Sound

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Stevie, 4. November 2013 .

  1. 4. November 2013
    Hey,
    So ich hab mir mal nen Medienserver aufgesetzt , funzt soweit auch ganz gut jedoch hab ich das Problem das ich keinen Sound über HDMI an mein TV Gerät bekomme.

    System: Linux Mint 15 32bit



    Habs bereits mit
    Hilft aber nix...

    Hat jemand eine Ahnung was ich noch Probieren könnte?
     
  2. 21. Dezember 2013
    AW: Linux Mint HDMI kein Sound

    Bin zwar noch Linux Newbie aber hatte gestern Abend als ich mein Lappi an den Fernseher angeschlossen hab um einen Film zu gucken das gleiche Problem gehabt, Bild ging zwar per HDMI rüber aber Ton wurde auf dem Lappi abgespielt und ich glaube ich habe den einfachsten Lösungsweg der Welt verwendet und zwar wie folgt:
    Schließ dein Mediaserver per HDMI Kabel an und klicke auf dein Soundsymbol und da wählst du dann als Tonausgabe nicht deine Soundkarte aus sondern klickst auf HDMI und schon wird auch der Ton mit rüber geschoben.
    Ich hoffe zwischen Mint und Ubuntu gibts nicht so große Unterschiede
     
  3. 15. März 2014
    AW: Linux Mint HDMI kein Sound

    Grafiktreiber runterladen und installieren. Ansonsten Klinke verwenden.
     

  4. Videos zum Thema
    Video Script
Die Seite wird geladen...

Ähnliche Themen mit den Stichworten: Linux Mint HDMI

  1. Antworten:
    2
    Aufrufe:
    2.421
  2. Wlan unter Linux Mint auf altem HP Laptop
    Plankton, 30. März 2014 , im Forum: Linux & BSD
    Antworten:
    8
    Aufrufe:
    2.389
  3. Linux Mint KDE VPN (Perfekte Einrichtung)
    MantiCore, 20. Januar 2014 , im Forum: Linux & BSD
    Antworten:
    2
    Aufrufe:
    1.702
  4. Linux Mint 15-Keine Installation möglich
    HandyGarden, 30. Juni 2013 , im Forum: Linux & BSD
    Antworten:
    6
    Aufrufe:
    4.751
  5. Linux Mint und Ultra Edit GTK Problem
    Decryptor, 3. November 2012 , im Forum: Linux & BSD
    Antworten:
    8
    Aufrufe:
    3.206