Linux Mint HDMI kein Sound

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Stevie, 4. November 2013 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 4. November 2013
    Hey,
    So ich hab mir mal nen Medienserver aufgesetzt , funzt soweit auch ganz gut jedoch hab ich das Problem das ich keinen Sound über HDMI an mein TV Gerät bekomme.

    System: Linux Mint 15 32bit



    Habs bereits mit
    Hilft aber nix...

    Hat jemand eine Ahnung was ich noch Probieren könnte?
     

  2. Anzeige
  3. #2 21. Dezember 2013
    AW: Linux Mint HDMI kein Sound

    Bin zwar noch Linux Newbie aber hatte gestern Abend als ich mein Lappi an den Fernseher angeschlossen hab um einen Film zu gucken das gleiche Problem gehabt, Bild ging zwar per HDMI rüber aber Ton wurde auf dem Lappi abgespielt und ich glaube ich habe den einfachsten Lösungsweg der Welt verwendet und zwar wie folgt:
    Schließ dein Mediaserver per HDMI Kabel an und klicke auf dein Soundsymbol und da wählst du dann als Tonausgabe nicht deine Soundkarte aus sondern klickst auf HDMI und schon wird auch der Ton mit rüber geschoben.
    Ich hoffe zwischen Mint und Ubuntu gibts nicht so große Unterschiede ;)
     
  4. #3 15. März 2014
    AW: Linux Mint HDMI kein Sound

    Grafiktreiber runterladen und installieren. Ansonsten Klinke verwenden. :)
     

  5. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Mint HDMI
  1. Antworten:
    2
    Aufrufe:
    1.539
  2. Antworten:
    8
    Aufrufe:
    1.495
  3. Antworten:
    2
    Aufrufe:
    980
  4. Antworten:
    6
    Aufrufe:
    3.648
  5. Antworten:
    8
    Aufrufe:
    2.589