[Linux] Progs bei Systemstart bzw. Standby

Dieses Thema im Forum "Linux & BSD" wurde erstellt von kharn, 9. Juli 2007 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Juli 2007
    Progs bei Systemstart bzw. Standby

    Hi,

    ich benütze ein X31 mit Ubuntu Feisty.

    Beim Systemstart wird powernowd immer mit den Standardeinstellungen geladen
    bzw. es wird richtig geladen (mit den in rc.local eingetragenen Optionen)
    und dann von Gnome überschrieben (meine Vermutung) / läuft dann
    mit Standardeinstellungen.

    Nach dem Standby (ben. acpi)
    ist mein WLAN ein (hab es aus Energiespargründen normalerweise aus)
    und powernowd arbeitet mit Standardeinstellungen.
    (ich starte es immer von hand mit meinen Optionen neu)
    Außerdem funktioniert meine LAN Verbindung manchmal nicht
    mehr, es hilft da auch kein deaktivieren / aktivieren - sondern nur ein neustart.
    + Manchmal sind meine desklets verschwunden.


    Einige Fragen auf die ich leider noch keine Antwort finden konnte
    vielleicht könnt ihr mir da ja weiterhelfen.

    Danke schonmal!
     

  2. Anzeige
  3. #2 10. Juli 2007
    AW: Progs bei Systemstart bzw. Standby

    also wegen dem lan: starte ma den dhcp-client neu (wahrscheinlich dhcpcd, dhclient oder dhclient3)...mfg coach
     

  4. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Progs Systemstart
  1. Antworten:
    1
    Aufrufe:
    1.866
  2. Antworten:
    2
    Aufrufe:
    1.581
  3. Antworten:
    3
    Aufrufe:
    1.811
  4. Antworten:
    0
    Aufrufe:
    279
  5. Antworten:
    3
    Aufrufe:
    585