[Linux] X-Server zerschossen?

Dieses Thema im Forum "Linux & BSD" wurde erstellt von Nex_Subitus, 9. Februar 2008 .

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 9. Februar 2008
    X-Server zerschossen?

    Moin!

    Hab mal wieder versucht, meinen ATi Treiber unter SuSE 10.3 zum laufen zu bringen...
    Im Endeffekt hab ichs jetzt geschafft, das er von Mesa/Vesa wegkommt und fglrx benutzt, lustigerweise liefert mir der X-SErver jetzt nur noch ein schwarzes Bild...

    Gibt es eine Möglichkeit, über die Konsole wieder auf MESA/VESA umzusteigen?
    Sax2 direkt hilft nix, liefert auch nur schwarzes Bild ;(

    Bin offen für Ideen und Anregungen...
     

  2. Anzeige
  3. #2 9. Februar 2008
    AW: X-Server zerschossen?

    mit STRG+ALT+F1 die Konsole aufrufen und die alte Xorg.conf (ich hoffe du hast n backup gemacht) wiederherstellen. Danach einfach neustarten und alles sollte wieder laufen
     
  4. #3 9. Februar 2008
    AW: X-Server zerschossen?

    wenn der nur schwarz ist der bildschirm und in der xorg.conf aber fglrx eingetragen ist, dann leigts wahrscheinlich an den sync werten des monitors
     
  5. #4 9. Februar 2008
    AW: X-Server zerschossen?

    Habs sowohl mit Röhre als mit TFT probiert, geht beides nicht...
    Ich meine noch ein Backup zu haben ist aber recht alt.. und wo.. hmm naja ich probiers mal!
     

  6. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Linux Server zerschossen
  1. Antworten:
    3
    Aufrufe:
    2.438
  2. Antworten:
    2
    Aufrufe:
    1.393
  3. Antworten:
    4
    Aufrufe:
    1.341
  4. Antworten:
    8
    Aufrufe:
    3.529
  5. Antworten:
    0
    Aufrufe:
    616