Logitech G5: Komische Maus, brauche Hilfe !

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von Flooooo, 18. März 2006 .

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 18. März 2006
    Also, das Problem ist nicht nur bei mir, sondern auch bei meinem Freund^^
    Wenn ich die Maus ohne Treiber laufen hab, dann reagiert sie nicht, wenn ich ganz langsam nach unten Rechts fahre. Aber wenn ich die Treiber installiere, dann ist es auch so, aber wenn ich nun die Zeigerbeschleunigung auf "keine" setz, dann geht es wieder, aber wenn ich im Game bin (CS 1.6), dann geht es wieder nicht, und wenn ich langsam nach unten Rechts fahre hängt sie...

    Das ist ein verdammtes Problem^^

    Bitte Helft mir

    greetZ Flooooo

    //EDIT: Und die Taste 4 also "zurück" funktioniert nicht im Firefox...pls help
     

  2. Anzeige
    Dealz: stark reduzierte Angebote finden.
  3. #2 18. März 2006
    also erstmal warum 2 mal den fred erstellt???

    zweitens ist es nur wenn du sie nach unten rechts bewegst so???
    hast du eine geignete glatte unterlagen???
    und hast du die abtastrate verändert???
     
  4. #3 18. März 2006
    1. keine Ahnug hab ich eigentlich nicht, werde ihn einmal löschen ;)
    2. Das ist nur wenn ich sie nach unten Rechts bewege, wie es im Thread steht
    3. Ja, ein Gamermousepad, aber das Prob ist auch an nem anderen PC
    3. Das ist bei 800, weis ich nicht und bei 2000 DPI so...
     
  5. #4 18. März 2006
    Hallo,
    Ich hab die Maus auch und hatte ain änliches Problem.
    Ich würd mal die Firmware 1.1 draufflashen, dann hats bei mir wieder geklappt.
    Ich hab grad keinen Link und keine Zeit was zu suchen, dürfte aber mit google kein Prob sein.
    mfG
     
  6. #5 18. März 2006
    Auf die Maus flashen oder was ?

    //EDIT: habs geflashed, aber hat nichts gebracht^^
     
  7. #6 18. März 2006
    Also dann bin ich auch am Ende. Ich hab ein Razer Mantis Mauspad und damit hats eigentlich am Anfagn auch geklappt dann hat das erst später mit dem Problem angefangen (frag nicht wies dazu kam ich weiß es nicht). Jetzt gehts einwandfrei, aber wenn bei deiner das Problem auch an einem anderen Rechner ist, dann wird die Maus nicht mehr ganz iO sein. Wenn du noch Garantie hast (müsstest du ja noch haben, die Maus gibts ja noch keine 2 Jahre), dann tausch die um. Das ist meine letzte Idee.
    MfG
     
  8. #7 18. März 2006
    Ich hab sie doch grad gekauft und bei meinem Kumpel ist es auch so aber ihm isses egal^^
     
  9. #8 18. März 2006
    Hast du das bisher nur auf dem Mauspad oder auf zu rauhen Oberflächen ausprobiert??? Ich hab grad gemerkt, dass das Problem mit der Reaktion auch bei mir da ist, aber nur wenn ich dir Maus auf ner rauen Oberfläche benutze.
    MfG
     
  10. #9 18. März 2006
    Das ist kein Problem mit der Reaktion sondern sie geht einfach nicht in die richtung, wenn manns langsam macht^^

    Das ist auf allen Oberflächen so
     
  11. #10 18. März 2006
    Mein ich doch^^
    Ist vll die Linse verdreckt oder Staub drauf??
     
  12. #11 18. März 2006
    Eher nicht ;)^^
     
  13. #12 18. März 2006
    Dann hab ich jetzt auch keine Idee mehr.
    Sry =)
    MfG
     
  14. #13 18. März 2006
    Wisst ihr was !

    Ich geb den :poop:it und bleib bei meinem Schatzilein 510, das ist eh die Beste !!! Yeah, die lässt mich nie im Stich :D

    greetz Flooooo
     

  15. Videos zum Thema
Die Seite wird geladen...