Logitech S500

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von saugmöster, 14. September 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 14. September 2006
    Hi.
    Ich hab mir Logitech Lautsprecher geholt aber ich finde nirgendwo Treiber. Auf der Logitech Homepage findet er die Lautsprecher nichtmal X( Bei Google gibts nur nen Canon S500 und ich weiss jetzt nicht wie ich an die treiber komme. Das sind 5.1 Lautsprecher und die hinten rechts/links lautsprecher und der Bass gehn nicht -.- hat jemand die treiber oder weiss jemand wo ich die bekomme?

    Jeder der mir Hilft bekommt ne gute bewertung
     

  2. Anzeige
  3. #2 14. September 2006
    AW: Logitech S500

    öhm... sorry aber für ein 5.1 System gibts keine Treiber... wenn sie nicht gehen sind sie Kaputt oder du hast sie Falsch angeschlossen....

    Gruß

    Blade56k
     
  4. #3 14. September 2006
    AW: Logitech S500

    LOGITECH S120

    laut hier der seite schließt du das system über normale klinkenstecker an, also nix mit treibern... nur die soundkarte muss laufen und 3 line-out anschlüsse bieten.

    mfg
     
  5. #4 14. September 2006
    AW: Logitech S500

    hab nen orangen,schwarzen und grünen stecker und bei meiner soundkarte sind löcher für orange schwarz und grün und blau aber blau ist für mikro und kaputt sind die ja nich weil die vorne links und rechts ja gehn...
     
  6. #5 14. September 2006
    AW: Logitech S500

    Naja wie gesagt... Falsch angeschlossen... check mal die Einstellungen deiner Soundkarte... vorallem ob du überhaupt ne Karte hast die mit 5.1 umgehen kann... wenn du sowas hast stell sie auf 5.1 um... und dann sollte es laufen... Treiber gibts jedenfalls nicht bei keinem System was über klinke betrieben wird... und nur weil Rechts und Links geht heisst es nicht das die anderen Boxen gehen müssen ;o)

    Gruß

    Blade56k
     
  7. #6 14. September 2006
    AW: Logitech S500

    schwarz ist für rear, grün für front, orange für center/sub

    blau ist meines wissens line in, und rot für mikrofon

    so ists jedenfalls bei meiner creative
     
  8. #7 14. September 2006
    AW: Logitech S500

    rot hab ich nich und brauch ich für die auch nicht :s ich hab ne Audigy aber ich weiss nicht welche weil ich die ohne verpackung bekommen hab -.-

    Aber ich glaub ich hab ne Audigy LS weil die treiber davon funktionieren :p Audigy LS hat 5.1
     
  9. #8 14. September 2006
    AW: Logitech S500

    also wenn du schwarz, orange und grün hast ist das schonmal ein anfang... stell sicher, dass die soundkarte nicht auf digital output only steht, und dass 5.1 decodierung aktiv ist. hab leider keine audigy, somit kann ich dir nicht sagen wo genau du das einstellst, einfach mal im mixer der audigy gucken.

    und die stecker tust du dann noch in die vorher genannten anschlüsse, dann sollte es eigentlich funktionieren.
     
  10. #9 14. September 2006
    AW: Logitech S500

    Dann musst du halt im Creative Media Source oder bei Windows 5.1 einstellen.

    Bei Media Source gehst du auf Lautsprechereinstellungen und dann 5.1 Lautsprechersystem und noch ein Häckchen bei: Mit Systemsteurung synchronisieren.

    Bei Windows gehste halt auf Systemsteurung --> Sound und Audiogeräte --> Lautsprechereinstellungen erweitert --> 5.1 Sound-System.

    Wenn du das bereits gemacht hast, haste wohl die Boxen falsch angeschlossen.
     
  11. #10 14. September 2006
    AW: Logitech S500

    Boxen sind richtig angeschlossen und ich hab windows auf 5.1 gestellt aber es kommt immernoch nur sound aus vorne rechts und vorne links. wo bekomm ich Media Source her?

    //Edit

    Ich hab mal in den PC geguckt und da war keine Audigy mehr drin -.- wurde mir wohl irgendwann mal gezockt. hab jezz ne audigy 2 und alles klappt :D danke für die hilfe alle haben ne gute bewertung bekommen
     

  12. Videos zum Thema
Die Seite wird geladen...