Maus Problem!

Dieses Thema im Forum "Hardware & Peripherie" wurde erstellt von -NeOn-, 21. August 2006 .

Schlagworte:
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  1. #1 21. August 2006
    hi leute ich hab ein problem mit der Maus.


    Sie geht beim benutzen aus in ungleichen abständen und schaltet sich dann wieder ein. Es liegt nicht an der maus. und auch nicht am USB hab es ausprobiert. Was könnte das sein? Hab schon eine andere Maus dran. Hatte sie auch per PS\2 angeschlossen ging immer noch andauert aus und an. Es ist wichtig also zogger nervt sowas total ^^.


    Mfg. NeOn
     

  2. Anzeige
  3. #2 22. August 2006
    wackelkontakt oO
     
  4. #3 22. August 2006
    Wackelkontakt am USB-Port ?!
     
  5. #4 22. August 2006
    wackelkontakt an zwei mäusen, sowohl am usb als auch am ps/2 anschluss ...
    eher unwahrscheinlich

    ich denke eher, dass da jd dir einen scherz spielt.

    zeig mal her dein hijackthislogfile.
    so wie es in den regeln für diesen bereich steht.

    (warum frag ich eigentlich immer wieder da nach? eigentlich sollte man solche threads ohne logfile einfach ignorieren)

    mfg spotting
     
  6. #5 22. August 2006
    An Dein Mainbord is an den ps2 anschluss vielleicht ein kontakt defeckt abwohl ich das nicht glaube.
    Tipp besorge dir ne usb maus denke davon haste du genügent an pc da wird wohl 1 platz frei sein damit hast du kein wackelproblem und kannst in ruhe spielen ohne Problemen
     
  7. #6 23. August 2006
    ihr versteht des net is genau des selbe wie hier des! ICH BIN EIN LINK!

    Ich hab ne USB maus ich hab sie nur zum versuch an den PS2 port angeschlossen!


    Was für ein Hijacklog???
     
  8. #7 23. August 2006
    Hijackthis

    Den Log dann hier posten.

    mfg KillerKarnickel
     
  9. #8 23. August 2006
    Logfile of HijackThis v1.99.1
    Scan saved at 19:21:31, on 23.08.2006
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v7.00 (7.00.5450.0004)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Winamp\winamp.exe
    C:\Programme\ICQLite\ICQLite.exe
    C:\Programme\Teamspeak2_RC2\TeamSpeak.exe
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Dokumente und Einstellungen\-NeOn-\Desktop\hijackthis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://google.icq.com/search/search_frame.php
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://google.icq.com
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=54729
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=55245&clcid={SUB_CLCID}
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://start.morpheus.com/link/?ver=ultra-prompt-loaded&link=www.morpheusultra.com/getultrapop/ultraprompt.asp
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O2 - BHO: FlashFXP Helper for Internet Explorer - {E5A1691B-D188-4419-AD02-90002030B8EE} - C:\Programme\FlashFXP\IEFlash.dll
    O3 - Toolbar: 3DNA Toolbar - {2ECB7FB2-0333-416F-92FD-4904AD49252B} - C:\WINDOWS\system32\3DNATO~1.DLL
    O4 - HKLM\..\Run: [MSConfig] C:\WINDOWS\PCHealth\HelpCtr\Binaries\MSConfig.exe /auto
    O4 - HKCU\..\RunOnce: [ICQ Lite] C:\Programme\ICQLite\ICQLite.exe -trayboot
    O8 - Extra context menu item: Senden an &Bluetooth - C:\Programme\MSI\BToes Bluetooth Software\btsendto_ie_ctx.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\ssv.dll
    O9 - Extra button: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra 'Tools' menuitem: ICQ Lite - {B863453A-26C3-4e1f-A54D-A2CD196348E9} - C:\Programme\ICQLite\ICQLite.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O11 - Options group: [INTERNATIONAL] International*
    O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1156164735531
     
  10. #9 23. August 2006
  11. #10 24. August 2006
    ist das dein ganzes logfile?
    denn

    es sind KEINE maustreiber installiert.
    ebenso keine grafiktreiber
    und auch kein soundtreiber
    alle hardware läuft bei dir über windows eigene standardtreiber.


    nun unter der annahme, dass es das ist,

    windows xp inkl sp2
    das ist gut.

    aber
    du hast keine antivirensoftware installiert...
    vielleicht solltest du dies einmal ausprobieren ...

    dann der eintrag:

    Code:
     R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://start.morpheus.com/link/?ver=ultra-prompt-loaded&link=www.morpheusultra.c om/getultrapop/ultraprompt.asp 
    zeigt, dass dein rechner irgendwo verseucht ist.
    wundert es dich nicht, dass du ab und zu den ie 7 einfach so hochkommen siehst?
    fixxe diesen eintrag mit hijackthis.
    dazu hijackthis erneut scannen lassen, und einen haken vor diesen eintrag machen.
    danach unten auf den button "fix checked" klicken.





    dann
    du solltest unter start ausführen
    "regsvr32 /u 3dnatoolbar.dll" eintippen
    und danach die datei "3dnatoolbar.dll" aus dem verzeichnis windows/system32 löschen.
    dann fixxt du diesen eintrag mit hijackthis.

    Code:
    O3 - Toolbar: 3DNA Toolbar - {2ECB7FB2-0333-416F-92FD-4904AD49252B} - C:\WINDOWS\system32\3DNATO~1.DLL
    ebenfalls solltest du diesen eintrag fixxen
    Code:
    O11 - Options group: [INTERNATIONAL] International*
    ->
    Treiber installieren
    Antivirensoftware installieren (freeavg von grisoft z.B.)
    Antispyware installieren
    http://www.ntsvcfg.de besuchen, lesen, lernen scrpt ausführen.

    mfg spotting
     
  12. #11 26. August 2006
    hab ich gemacht ich hab auch schon mal rechner formatiert daran hängst auch ned!
     
  13. #12 26. August 2006
    dann zeige mir ein neues hijackthislogfile

    außerdem folgende informationen

    motherboard
    grafikkarte
    soundkarte
    netzteil
    anzahl festplatten
    und natürlich
    maus
    tastatur

    sowohl den hersteller als auch die produktbezeichnung.

    mfg spotting
     
  14. #13 27. August 2006
    Abit NFS-7 /nforce2ultra)
    Saphier ATI 9800pro
    2*256MB Kingston Hyper X Speicher
    Sound on board
    Netzteil kA vom name! 450Watt
    Maus momentan Microsoft Optical Whell vorher MX518 die ist schon eigeschickt auf garantie!
    Tastertur Logitech Elite Keyboard alte version

    l0gF1l3
     
  15. #14 27. August 2006
    nun, du hast immer noch keine antivirensoftware installiert X(
    ebenfalls kann ich immer noch keine anzeichen für treiber (für grafik sound oder maus) erkennen. X( X(
    bei der ms maus auch nicht notwendig, bei der logitech definitiv schon.

    deshalb rate ich dir, lass einen bekannten den rechner überprüfen.

    es ist mir so nicht möglich zu entscheiden, ob es sich bei deinem problem um ein virenproblem handelt, oder eine fehlerhafte treiberkonfiguration oder um einen hardwarefehler

    mfg spotting
     

  16. Videos zum Thema
Die Seite wird geladen...
Similar Threads - Maus Problem
  1. Antworten:
    0
    Aufrufe:
    806
  2. Antworten:
    0
    Aufrufe:
    1.179
  3. Antworten:
    0
    Aufrufe:
    2.295
  4. Antworten:
    1
    Aufrufe:
    472
  5. Maustreiberproblem

    Funcop , 5. April 2011 , im Forum: Hardware & Peripherie
    Antworten:
    2
    Aufrufe:
    325